1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

when i burn movie using dvdfab i cant do it without subtitles

Discussion in 'Copy DVD to DVDR' started by daladaga, Sep 13, 2007.

  1. daladaga

    daladaga Member

    Joined:
    Aug 11, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    why when i burn movie using dvdfab i cant do it without subtitles evryone ive done so far has subtitles that i cant seem to get rid of.i think thats the name of them the words on the screene for the deaf.
  2. AfterDawn

    AfterDawn Advertisement

  3. core2kid

    core2kid Regular member

    Joined:
    Jun 9, 2007
    Messages:
    2,441
    Likes Received:
    0
    Trophy Points:
    46
    try using DVD Shrink, its freeware.
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    37,698
    Likes Received:
    5
    Trophy Points:
    98
    moved to correct forum as is not a news comment.
  5. daladaga

    daladaga Member

    Joined:
    Aug 11, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    i have dvd shrink as well as the decrypter they dont work all the time so i got the dvd fab which works everytime exept somtimes i cant get the subtitles to not go
  6. fasfrank

    fasfrank Active member

    Joined:
    Oct 15, 2003
    Messages:
    4,117
    Likes Received:
    0
    Trophy Points:
    66
    Hi,

    @ core2kid..... Your reply is not a solution to this problem with DVDFab.

    @daladaga:
    Let me see if I can figure this out for you.

    OK, firstly, How you disable subpictures depends on whether you are using "Full Disc" or "Main Movie".

    If you are doing the Main Movie, then simply uncheck the Subpicture stream in the subpicture editing area at the lower right of the screen. If it's not checked it will not be added.

    If you are doing Full Disc then you have to change that in your Settings:

    At the top right side of the screen, click the little round gear icon.
    Click "Common Settings". This opens the Settings menu.
    On the left of the menu, find Streams>Subpicture.
    Click Subpicture.
    At the top of the Subpicture menu click the "Do not preselect any subpicture track" button.
    Click "OK".
    Last edited: Sep 20, 2007

Share This Page