1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Which version am i using now ?

Discussion in 'Sony PSP - Mod and firmware discussion' started by eliosB, Mar 21, 2007.

  1. eliosB

    eliosB Member

    Joined:
    Apr 12, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hello there.. i just bought my psp last week. From the system information, i can see that my system software is "3.10 OE-C", but i understand from forum that there are no such firm ware.... (confused).

    and when i go to the recovery mode, from the configuration, the game folder home brew is "3.03 kernel".

    So can some of the expert here let me now which version am i using now...?

    lastly, and most important.. i always get black screen when i want to play shin budokain, portable ops, or megaman......
    desperatly need help on this...


    Thanks in advance
     
  2. mrgooey

    mrgooey Regular member

    Joined:
    Nov 5, 2005
    Messages:
    4,058
    Likes Received:
    0
    Trophy Points:
    46
    1. Did u bought from someone (e.g. ebay ...etc) If so then he/she only change the firmware by a hex editor. IT is Normal.

    2. Ur version should be 3.03 OE-C or A and B

    3. Not sure about the other games but portable ops needs dev hook (from what I heard). Does any other game works ?
     
  3. eliosB

    eliosB Member

    Joined:
    Apr 12, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    hi mrGooey,
    thanks for ur reply.. yups i bought it in a shop...thanks for letting me know on this.. cox the seller even show me a psp with the firmware version 4.xxxx :D i didnt know that they can change the label at will.

    if thats the case, is there anyway that i can know if my firm ware is 3.03 0E-A or b or c ? when i go the the recovery menu, the game folder home brew can select from 3.03 kernel and 1.50 kernel.

    most of the games work with my current psp, but too bad those games that makes me want to buy psp cannot be played (potable ops, shin budokai, megaman...) haih... sad sad.

    btw,can i use dev hook in this case?

    Sorry for the long post.... hope u wont find it long winded. :p

     
  4. mrgooey

    mrgooey Regular member

    Joined:
    Nov 5, 2005
    Messages:
    4,058
    Likes Received:
    0
    Trophy Points:
    46
    u have to download dev hook off a psp hacking site... plz use google. U can check by installing flash agent. It will tell u at the beginning. However, do not play with flash agent or it can brick ur psp. once, u know what it is then delete it.

    Dev hook works fine for me (3.03 OE-C) but some says that it bricks their psp ... so if u want to use dev hook then di=owngrade back to 1.5.

    I'm used to read long post ... cuz i write them too :)
     

Share This Page