1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

White Camcorder Icon == Scuba, BigOrange, Brobear.. Anyone.. HELP!!!!

Discussion in 'DVDR' started by jaylive, Jan 15, 2005.

  1. jaylive

    jaylive Member

    Joined:
    Dec 7, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Hello All...I am getting a white camcorder icon in the top left corner of my screen on some dvds (princess mononoke, without a paddle, lion king 1 1/2, and a few more..) that i have copied recently, it seems to be happening more regularly now, and it it really bothering me.

    I understand that it may have something to do with alternate angles for the scene that is playing, but the icon thing doesnt appear when you play the original disk, only the copy. Is there any way to make this icon leave, or not have it show up in my copies???

    I am using shrink 3.2.0.15 to rip and compress, and decrypter 3.5.2.0 to burn. I use sony YUDEN000T02 dvd+r, and ritek g04 + and - media. and a dell p4 2ghz w/ 256 memory.

    Although there is another post regarding this same problem in the SHRINK forum that someone else made, I decided to put this post in this forum, because I wasnt sure that shrink was the cause of this problem. i am extremely new to this so any help would be greatly appreciated!!!
     
  2. zippyd

    zippyd Regular member

    Joined:
    Aug 4, 2004
    Messages:
    1,302
    Likes Received:
    0
    Trophy Points:
    46
    Rip with decrypter in file mode. Decrypter has the ability to strip out alternate angles. Then run it through Shrink.
     
  3. jaylive

    jaylive Member

    Joined:
    Dec 7, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    zippyd, thanks for your help!!!

    so decrypter will do this automatically or do i have to do anything to the configuration?

    also, is there any way that i can find out if a dvd has the angles on it beforehand?? ripping in decrypter then compressing in shrink is a lot of extra work/time for movies that don't have the angles.
     
  4. brobear

    brobear Guest

    edit

    jaylive
    Try downloading the Nero trial to burn (30 day trial, unlimited in number). CopyToDVD is another good program to use for burning. I use DVD Decrypter most of the time and I don't get the problem very often. It does have to do with multi angle processing. It's also part of the DVD player setup, you should be able to turn it off. I did on mine.
     
    Last edited by a moderator: Jan 16, 2005
  5. brobear

    brobear Guest

    Under Tools, Settings, File Mode you'll find Multi Angle Processing to the right. You need to check the box if you want to use it. Then select the angle you want to keep, usually 1. Leaving it unchecked leaves in all angles.
     
  6. zippyd

    zippyd Regular member

    Joined:
    Aug 4, 2004
    Messages:
    1,302
    Likes Received:
    0
    Trophy Points:
    46
    How would it require another burn program? When you finish ripping put Decrypter back to ISO Write and then close it out. You can put your output in Shrink to ISO and burn with Decrypter as usual.
     
  7. brobear

    brobear Guest

    zippyd,
    You're right, I was thinking about the old DVD5 process with just Decrypter. I've been up too long. Now you went ahead and explained how jaylive (and others) needs to set up the burn before he asked. Kreskin has arrived... Good job.
     
    Last edited by a moderator: Jan 16, 2005
  8. jaylive

    jaylive Member

    Joined:
    Dec 7, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    ok, i re-ripped the movie (mononoke) using decrypter in file mode, but first i went to settings/file mode and i checked "multi angle processing" and i set it to retain "1" angle in VOB's.

    i then tried to shrink the files, but shrink gave an error message:failed to open file "VTS_03_6.VOB"
    i do not know what that file is, because it's not in the list of files that was ripped to my hd from decrypter.

    i tried copytodvd and it burned the files fine onto a disk, but i ran into 2 problems. first, that damned angles icon was still showing up! and second, the disk seemed to be pausing/skipping.

    i dont know what to do!!!


     
  9. brobear

    brobear Guest

    Did you check the guide for the dvd player controls to turn off the icon for multi angles?

    I didn't think to bring it up, but I use RB/CCE with most movies with multi angles. The Rebuilder encodes the movie with a single angle. The Cinema Craft Encoder Basic costs about $58 from Visible Light. The other programs needed are freeware or beta with donor requests. Also, this is probably one of the best encoders to be had. It only encodes and a single movie can run a few hours. The quality is excellent.

    There are a lot of help threads on the program here on AD. Check out the Vurbal guide on RB/CCE.
     

Share This Page