1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHY A PSP DOWNGRADER !!!!

Discussion in 'Sony PSP - Homebrew software' started by dan9408, May 17, 2007.

  1. dan9408

    dan9408 Regular member

    Joined:
    May 17, 2007
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    26
    I just came across a thought why when a explpoit has been found is it used to create downgraders couldn't it just be used to run homebrew from that fw without the need to downgrade ?? Replies needed !!
     
  2. faqman98

    faqman98 Regular member

    Joined:
    Apr 12, 2007
    Messages:
    748
    Likes Received:
    0
    Trophy Points:
    26
    cuz ppl like access to the flash custom xmb's and other things only availible through cfw's which can only be done through 1.5 hence the need of a downgrader.

    ps didn't a mod tell u to change ur sig
     
  3. mrmcman

    mrmcman Guest

    because when an exploit is found, it still needs to be used for something, which could be either downgrade or make a HEN, or both. they both involve changing the fw. a downgrader makes it possible to use a custom fw, and a HEN just makes it possible to use some homebrews, and still involves changing the fw.
     
  4. dan9408

    dan9408 Regular member

    Joined:
    May 17, 2007
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    26
    Ooooh i get it thx guys (by the way he did ask me to change my sig but that was when i had a picture)
     

Share This Page