1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

why are subtitles automatically appearing?

Discussion in 'DVD Shrink forum' started by fishbulb, Jan 8, 2005.

  1. fishbulb

    fishbulb Regular member

    Joined:
    Nov 9, 2004
    Messages:
    435
    Likes Received:
    0
    Trophy Points:
    26
    i think this is a shrink problem. every time i burn a movie now, the subtitles automatically appear on playback. i want to keep the english subs but only want them to appear when i select them.
     
  2. colw

    colw Active member

    Joined:
    Apr 25, 2004
    Messages:
    1,735
    Likes Received:
    0
    Trophy Points:
    66
    Have you tried turning of the subtitle option on your playback device?
     
  3. fishbulb

    fishbulb Regular member

    Joined:
    Nov 9, 2004
    Messages:
    435
    Likes Received:
    0
    Trophy Points:
    26
    anyone have any ideas? i've been working w/ this all day. i haven't even left the house! it's driving me freaking crazy! i've burned about 6 different dvd's onto dvd-rw discs (thank GOD i have those) and the same result every time. i even uninstalled and reinstalled dvd shrink. i've tooled around w/ different settings, etc. what the crap?!
    ScubaPete, where are u when i need u? :~(
     
  4. fishbulb

    fishbulb Regular member

    Joined:
    Nov 9, 2004
    Messages:
    435
    Likes Received:
    0
    Trophy Points:
    26
    sorry colw, u must have posted while i was writing.
    yes, i've tried that, but that's not the problem. it only comes on when i play a burned dvd. original copies don't do it. they even show when i go to audio/subtitle options on the main menu of a dvd and select "no subtitles." i can only turn them off after the movie has started. i know this may not sound like a big problem to anybody but me. but if u knew me, this is a big problem. basically, i know what i want, how i want it done and if there is the slightest glitch, well, let's just say i'm not a happy camper!
     
  5. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    I actully had this problem when I viewed DVDs on an Apex I had. The Subtitles would come on and id have to turn them off after the movie started. I have newer DVD players JVC and Philips and they dont do it on them players. My kids have the Apex 1 in there room and deal with turning them off. lol So maybe its your home player.
     
  6. sakmd

    sakmd Member

    Joined:
    Jun 11, 2013
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    16
    i've had the same problem from time to time on my player. it doesn't happen w/ every dvd, but every now and then i'll have one in which the subtitles pop up automatically. in which case, i have to turn them off manually. i've tried the same dvds on another player and the subtitles appearing is not a problem at all. as larrylje alluded to, i think this may be an issue of the player being used for playback.
     
  7. zippyd

    zippyd Active member

    Joined:
    Aug 4, 2004
    Messages:
    1,302
    Likes Received:
    0
    Trophy Points:
    66
    fishbulb,

    Is this happening in reathor mode?

    If so, you can have Shrink hide them for you.
    After dragging the file over, right click it and pick "set default streams...". A new window pops up and you can pick which audio or subtitle stream you would like to be default or you can choose to "hide" the subtitle streams.
    This is also a nice feature for subtitles used to translate when a foreign language is spoken in a film.
    There's a guide at the following link....
    http://www.dvdshrink.info/forcing_subs.php
     
  8. fishbulb

    fishbulb Regular member

    Joined:
    Nov 9, 2004
    Messages:
    435
    Likes Received:
    0
    Trophy Points:
    26
    thanx for the responses guys. but it's not likely to be my player. i've been burning dvds and playing them back on it for 2 months now. the subtitle problem just started happening a couple of days ago. and i'm not using reauthor mode. i have a couple of times in the past but not w/ these in the last few days. although i did open up a couple of them in reauthor mode just to hide the subtitle streams and then went back to full disc backup to see if that made a difference but the subs still showed up.
    coincidentally, i think this may have started when i downloaded the new version of dvd shrink. i may go back to the previous version and see what happens.
    anyone else have any suggestions?
     
    Last edited: Jan 9, 2005
  9. fishbulb

    fishbulb Regular member

    Joined:
    Nov 9, 2004
    Messages:
    435
    Likes Received:
    0
    Trophy Points:
    26
    what i meant to say in my last post was that this started happening when i downloaded the new version of dvd decrypter, not shrink. started having problems after that. i wanted to download the previous version of decrypter but can't find it on their homepage.
     
  10. bigwop

    bigwop Regular member

    Joined:
    Jun 3, 2004
    Messages:
    199
    Likes Received:
    0
    Trophy Points:
    26
    fishbulb, read zippyd's post. This is how you correct it. I had 2 players do this and 2 that do not.

    OOps,sorry,I re read the posts and see that you've done that.
     
    Last edited: Jan 9, 2005
  11. fishbulb

    fishbulb Regular member

    Joined:
    Nov 9, 2004
    Messages:
    435
    Likes Received:
    0
    Trophy Points:
    26
    i probably should have also mentioned that the dvd player this is happening on i've had for almost 2 years now and never had this problem.
    btw, anyone know how to download the previous version of decrypter? couldn't find it for download on their site.
     
  12. Gambleone

    Gambleone Member

    Joined:
    Jan 9, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    R U sure its even happening when u just back it up and not just when u re author.
     
  13. fishbulb

    fishbulb Regular member

    Joined:
    Nov 9, 2004
    Messages:
    435
    Likes Received:
    0
    Trophy Points:
    26
    of all the dvd's i've backed up, i've only re-authored 2. and it has been happening when i don't re-author. BUT...last night i experimented w/ a couple more (on a dvd-rw) and the subs did NOT show up until i turned them on. which is the way i want it. so maybe it's ok for now. i'll keep trying.
    i highly recommend to anyone who is fairly new to backing up dvd's or anyone who, like me, is just very peticular, to get a small pack of dvd-rw's. they have become invaluable to me!
    thanx.
     
  14. jtfuel

    jtfuel Member

    Joined:
    Jan 10, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I use DVD Shrink and it's not a Shrink issue. I had similar Problem with DVD Copy. Through trial and error I figured it out. I'm not sure which program you're using to burn, but in DVD Copy, If you set "disable" Sub-Titles then they will only appear if you choose to in your DVD player. If you choose other option like "English" or whatever, then when the DVD starts playing, that language subtitle will be shown automatically. Possibly your software has the same option.
     
    Last edited: Jan 10, 2005
  15. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    i do get this quite a lot, and only on stuff i copy with shrink (i use shrink for 99.98% of my copies). this is on my cheapy £40 cyberhome ch-400 player. fantastic player and whsmith are all out. sob sniff. anyway, until i found out how to stop the subs popping up, i simply turn off subs when film starts. no big deal really.
     
  16. fishbulb

    fishbulb Regular member

    Joined:
    Nov 9, 2004
    Messages:
    435
    Likes Received:
    0
    Trophy Points:
    26
    i think i solved the problem a few days ago.
    so if anyone else has this problem, try this...
    when u open up the movie in dvd shrink, look at the subpicture (subtitles) section. if u don't want to keep any of them just clear all of the boxes and u won't have any problems. BUT, if u are like me and want to only keep the english subs, u need to check the box for english subs *AND* at least one other box. apparently this keeps them from turning on until u turn them on.
     

Share This Page