1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHY CAN'T I TOGGLE betweenTHE OPTIONS WITH MY SPIDER CHIP

Discussion in 'Xbox - General discussion' started by aliasme, Apr 7, 2005.

  1. aliasme

    aliasme Member

    Joined:
    Jun 19, 2003
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16
    Hi, I recently installed spider chip 1.1 on my xbox 1.6 When I power on I get the spider window with several options asking me where to load bios from. I cannot toggle between the options with the controller nor do anything. Even if I press the buttons on the controller nothing happens. Does anyone know why?
     
  2. jealousjo

    jealousjo Guest

    It sounds like a communications problem. If you are sure that when you reinstalled the controller plugs on the motherboard were done correctly then I recommend taking the chip out and very carefully re-installing it. The motherboard might have some crap filling the holes. Try making sure all the glue/crap is removed from those small holes the spider legs go in. Becareful not to break a leg. I had a spiderchip, flashed it wrong and chucked it in the trash. Then I got the Xenium Ice that has the memory space for more than 1 bios and i was set.
     
  3. mimijai

    mimijai Member

    Joined:
    Apr 13, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I think that's a bug in the chip. Some found out htat the original xbox controller would solve the problem. Are you using the s-type or an aftermarket one?

    try scan through the forum, you will find some ppl who had the problem.
     

Share This Page