1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

why can't i uninstall 1.62 ie-d???????//?

Discussion in 'Sony PSP - Mod and firmware discussion' started by loswaga, Jun 11, 2007.

  1. loswaga

    loswaga Member

    Joined:
    Jun 7, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I recently upgraded from 1.50 to this crappy 1.62 and all the updates came with uninstallers but when you run them from the XMB i get one of those 8xxxxxxxxx codes game can't be started. When trying to run from the recovery mode same result. I tried reinstalling ie-d 3 the latest update all i get when i turn on the psp is the "vshmain.prx is corrupt message." It tells me to use vshmain.prx of 1.50 and put in the root. I don't know what that means or how to find it. Please help me get my 1.50 back!!!!!!! :-(
     
  2. mrmcman

    mrmcman Guest

    u should have went for a dark_alex custom firm...
    i have no idea how to recover, try googling psp recovery, and it will give u a pre-made folder with everything u need, not just the 1.50 EBOOT. put it in the designated spot and recover with that.
     
  3. pspboydee

    pspboydee Regular member

    Joined:
    Apr 20, 2007
    Messages:
    123
    Likes Received:
    0
    Trophy Points:
    26
    use the recovery.zip link to download the files in my profile
     
    Last edited: Jun 13, 2007

Share This Page