1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why does it have to be gta: lcs

Discussion in 'Sony PSP - Mod and firmware discussion' started by Neo2k83, Apr 27, 2007.

  1. Neo2k83

    Neo2k83 Member

    Joined:
    Apr 27, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I'm tryin to downgrade my psp from 3.03 to 1.5, is there any other way of doing it besides having to buy gta: liberty city stories. I've jst finished downloading it but i know that wont work, i would buy it but have no idea where to get the unpatched version from (plus im too impatient to wait 2 weeks to buy it lol)
    thanks in advance
     
    Last edited: Apr 27, 2007
  2. DoubleDwn

    DoubleDwn Regular member

    Joined:
    Sep 27, 2005
    Messages:
    877
    Likes Received:
    0
    Trophy Points:
    26
    The powers that be found an exploit (buffer overrun I beleive) in GTA. This is the only game known to have this problem. That is why Rockstar released an updated version of it. You NEED to have this game to dg 3.03, as it is the only known exploit for it.

    ~Rich

    p.s. Please spell out your words using proper English. The 1337 speak is really annoying to read, and I almost didnt reply to this thread because of it.
     
  3. Neo2k83

    Neo2k83 Member

    Joined:
    Apr 27, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    sorry about that, bad habbit. how would i know which one is the unpatched version
     
  4. DoubleDwn

    DoubleDwn Regular member

    Joined:
    Sep 27, 2005
    Messages:
    877
    Likes Received:
    0
    Trophy Points:
    26
    There is a post on here i believe that can tell you how to tell the difference. I just went into the local game shop, asked to buy a used copy and kept checking them untill I found one with the 2.00 update on it. The 2.00 update is the unpatched version. If it is 2.60, dont get it, as it is patched.

    ~Rich
     
  5. Neo2k83

    Neo2k83 Member

    Joined:
    Apr 27, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    ok thanks mate, i'll have a look while i'm in town tomorrow
     
  6. Galick

    Galick Guest

    ya' know, you COULD just rent it for like 6 bucks at Blockbuster. you just need to know how to spot the Unpatched version of it. unless you like GTA: LCS. Otherwise save 14 bucks and rent it.
     
  7. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    copyright 2005 = unpatched
    copyright 2006 = patched
     
  8. DoubleDwn

    DoubleDwn Regular member

    Joined:
    Sep 27, 2005
    Messages:
    877
    Likes Received:
    0
    Trophy Points:
    26
    But if you buy it used, the UMD does not always get matched up with the proper case. My case says 2006, but my UMD is unpatched.

    If you cant to buy it used, just ask to try it in your PSP first. Keep checking them till you find one that will work.

    ~Rich
     

Share This Page