1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why doesn't my disc play?

Discussion in 'PS2 - Software boot discussion' started by Rlark01, Dec 9, 2004.

  1. Rlark01

    Rlark01 Member

    Joined:
    Dec 6, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I am using a swap magic to play Kingdom Hearts:Final mix and when i get to the opening menu of the swap magic it gives me 2 options
    1.Load Program
    2.Video Mode:Normal,PAL, and NTSC
    When this screen appears i do the swap trick, swap the discs and put the game in then press Load Program and the sreen turns red with the swap magic background of little circular blobs, and pretty soon a pink border comes out around the red screen.
    Did i do something wrong, i set the video mode:as normal...Am i supposed to select load program first and then put the disc in...please help
     
  2. Raiten

    Raiten Regular member

    Joined:
    Dec 6, 2004
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    26
    Ok, is the game an import or a copy in PAL or NTSC format?

    If it's a copy in PAL and your on an NTSC formatted TV/PS2 then you have to convert that format one or the other. PAL to NTSC or NTSC to PAL. I'm asking this since i've never seen "2.Video Mode:Normal,PAL, and NTSC" before when i use my Swap Magic.

    I'm not sure what program to use right now but if you need to convert i have one at home (at work now). I'll post it when i get off work if it hasn't been posted yet.
     
    Last edited: Dec 9, 2004
  3. darkchaos

    darkchaos Member

    Joined:
    Nov 15, 2004
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    Kingdom hearts is a DVD, it seems for what you described, that you are triying to load the game with the SM cd, you have to use the SM dvd to load it, unless of course it is a dvdrip well you need breaker pro, also it seems that to load kingdom hearts you are gonna need also dvdloader to boot it...
     
  4. Rlark01

    Rlark01 Member

    Joined:
    Dec 6, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Oops, yeah i got it to work, i was using the wrong disc...
     

Share This Page