1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHy doesn't my PSP read Eboot.pbp files anymore?? PLZZ HELP!!?

Discussion in 'Sony PSP - Mod and firmware discussion' started by spyheroe, Jul 22, 2009.

  1. spyheroe

    spyheroe Member

    Joined:
    Jul 22, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    WHy doesn't my PSP read Eboot.pbp files anymore?? I recently updated CFW frmm 3.71 M33-2 tp 3.90 M33-2.
    WHen i started 'newpsardumper' and pressed square, it said ;Cannont find EBOOT.PBP at ROOT' but i already renamed EBOOT (firware) to EBOOT.PBP and pasted it to the root....next wen i tried to update my psp from 3.91 M33-2 to 4.01 M33-2...it said canoot find 401.pbp which i already pasted on the update folder (psp/games/Update).. Next wen i tried to open a ps1 game ..it wasn;t there..but i could play before.This 3 events made me think that my PSP can't detect EBOOTS...wat shuld i do?? (i have popsloader enabled) CFW: 3.90 M33-2 PS: This all happened after I updated my PSP custom firware...plzz help i would be rlly gratefull (i rlly mean t )
     
  2. Mickoz74

    Mickoz74 Regular member

    Joined:
    Jun 15, 2008
    Messages:
    2,138
    Likes Received:
    0
    Trophy Points:
    46
  3. spyheroe

    spyheroe Member

    Joined:
    Jul 22, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    hmm i thats didn't work on my CFW...i managed to upgrade my PSP to 4.01 M33-2 ...and i got my pops..but the prob is i got pops only upto 3.72 ...i want 3.90 and 4.01 pops..no matter what i do i can't seem to get them....I extracted the neccesery folders for 4.01 pops and put them into seplugins/popsloader....when i pres R and the popsloader menu pops...4.01 isn't there...plz help...
     
  4. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    1
    Trophy Points:
    46
    Update to 5.00M33-6 then get the pops loader, you can then get them all.

    If you are on 4.01 you already have that pops (original from flash)
     

Share This Page