1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why my Plextor 708A is unable to read/access my blank 2x dvd disks

Discussion in 'DVD±R media' started by BurnNoobi, Apr 14, 2004.

  1. BurnNoobi

    BurnNoobi Member

    Joined:
    Apr 14, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I'm new to dvd burning. I recently bought a plextor 708a. I also recently bought a load of blank 2x speed dvd disks.
    The dvd disks are made by Infiniti. They are the whitetop variety. I was informed they are a quality disk. I want error free burning and i see on forums like this one that the slower you burn, the less errors you get. Maybe i'm wrong?
    Anyway, basically when i put one of these disks into my burner, it can't be accessed. It just keeps spinning up and slowing down and so on.
    What could be wrong? A setting on my drive? A firmware upgrade needed? A batch of faulty disks?
    These disks work perfectly in a friends drive. I've downloaded a firmware update off the plextor site and will try that 2nite.
    Please help, it sucks big time cos all i effectively have is a load of mini frisbees!!
     
  2. giddynar

    giddynar Guest

    I use a Plextor 708A,it has the 104 firmware, and I use infiniti DVD-R 2x discs, £36 for 100, these burn at 4x, and not a single failure in over 50 disks so far.
    They are as good as the best, they also work well on my pioneer 3100 DVD recorder, no failures again,
    Do not update yet to 106 firmware, wait for 107.
    It burns 8x DVD+ discs with no problems, make sure you use a dvd reader that will read at up to 14/16x, the liteon does this,
    Imporant,Use Plex Tools Professional or nero cd speed,to check your disks,
    Computer,
    Asus AN78X-E Deluxe 2800 athlon, one gig memory Crutial, 2x80 gig s-ata drives liteon XJ-HD166S, converted from a sony oem drive, to slow.
    Hope you get it to work ok. mail Plextor support,they are good.
     
  3. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Why not? 1.06 has worked fine for me and I get wonderful 8X burns using RICOHJPN01 +R's.
     
  4. giddynar

    giddynar Guest

    Quote:
    Why not? 1.06 has worked fine for me and I get wonderful 8X burns using RICOHJPN01 +R's.

    Yes, but 1.06 does not burn 2x infiniti at 4x, and have loads of those, or was it just my setup, so will wait for 1.07.
     
  5. BurnNoobi

    BurnNoobi Member

    Joined:
    Apr 14, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    The firmware upgrade worked. Can access the disks now fine.

    Thanks
     

Share This Page