1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wierd problem with graphics card

Discussion in 'PC hardware help' started by dentde, Feb 3, 2008.

  1. dentde

    dentde Member

    Joined:
    Feb 1, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    last year i bought a ati 1900xt
    and now i got a wierd problem with starting up my pc. the display siginal from the card comes up after i turn on the machine about 15 times its complety randon when the post screen comes on. sometimes i usealy have to leave the plug out and after 15 minutes come back and the turn it on.its not the board as i replaced about 2 months ago and i had this problem before this
    its not the lcd

    its driving me mad

    any help
     
  2. Waymon3X6

    Waymon3X6 Regular member

    Joined:
    Mar 9, 2006
    Messages:
    2,193
    Likes Received:
    0
    Trophy Points:
    46
    The card could be overheating. Take it out, look to see if there is a lot of dust clogging the fan and clean it with a can of compressed air (not a vacuum). Try re-seating the cooler by taking it off the card and putting it back on, but make sure the cooler is real tight against the GPU.
     
  3. DXR88

    DXR88 Regular member

    Joined:
    May 29, 2007
    Messages:
    714
    Likes Received:
    2
    Trophy Points:
    28
    I have had this problim with my HD series From ATI. its not a heat problim its a GPU problim they replaced my cards for free.

    i have a water cooled salution so it cant be heat. besides it would artifact first if it was overheat. to tell you the truth it sounds like a card initialization error

    contact ATI support
     
    Last edited: Feb 3, 2008
  4. RottenKid

    RottenKid Member

    Joined:
    Apr 2, 2007
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    16
    ITS ATI, thats why............NVIDIA FOREVER......but yea it might be overheating does it have a fan, is the dust in the fan or on the heatsink....have you cleaned it? does it require external power? Sometimes card act wierd..My nvidia 8800gts (512) Will destroy your hearing with the the load squeal it makes if you dont give it external power. Try download rivatuner and go through its specs and temps and fan speed, raise them..
     
  5. GrandpaBW

    GrandpaBW Active member

    Joined:
    Feb 28, 2004
    Messages:
    3,737
    Likes Received:
    14
    Trophy Points:
    68
    The NVidia that I have in this computer, will be my last. Back to ATI for me.
     

Share This Page