1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WIFI stopped working since 3.03 OE C.

Discussion in 'Sony PSP - Homebrew software' started by jordan198, Feb 5, 2007.

  1. jordan198

    jordan198 Member

    Joined:
    Jun 12, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    I upgraded to 3.03 OE C today, and when i try to connect using the browser i get this message...

    I also tried using the WEP key, entered it correctly and get the same message. It worked before, so its not the router.

    Please help, thanks :)
     
  2. bryceee

    bryceee Guest

    works fine for me. Did you try re-detecting your internet connection?
     
  3. jordan198

    jordan198 Member

    Joined:
    Jun 12, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    Yes, tried resetting router too.
     
  4. zegame

    zegame Regular member

    Joined:
    Feb 3, 2007
    Messages:
    123
    Likes Received:
    0
    Trophy Points:
    26
    wow has this happened to anyone else? thats scary i was about to update to 3.03 0e-c firmware....
     
  5. Ricky616

    Ricky616 Guest

    wifi is working for me and i just upgraded to 3.03 oe-c =)try reseting your router.
     
    Last edited by a moderator: Feb 5, 2007
  6. sinarades

    sinarades Regular member

    Joined:
    Nov 20, 2006
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    26
    Yeah.... if you can search for a wifi signal on your psp and it comes up as a certain amount of percent then your wifi is not broken its the router then.
     
  7. jordan198

    jordan198 Member

    Joined:
    Jun 12, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    Nevermind, i went into my router and fooled around with the settings. Works now!
     

Share This Page