1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wii 4.3u + wii key (system does not read disc)

Discussion in 'Nintendo Wii / Wii U' started by captain_tam, Dec 14, 2013.

  1. captain_tam

    captain_tam Newbie

    Joined:
    Dec 14, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    I have a wii with wii key and upgraded to 4.3u about 3 years ago and the system does not read any disc after the upgrade. There was no method to fix it 3 years ago. I am wondering if there is any way to fix it now. Thanks.
     
  2. xbox09

    xbox09 Member

    Joined:
    Sep 9, 2009
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    16
    are these orginal wii discs or are these copy's??? newer wiis can no longer read/play
    burnt discs. if you upgraded to 4.3u the update erased your modification. you will have to
    mod your system again.
     
  3. captain_tam

    captain_tam Newbie

    Joined:
    Dec 14, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Both original and copy do not work. I believed the 4.3u blocked my wii key and disabled the disc reader. That the main purpose of this update to disable mod machine. One possible way that I can think to fix it is to remove the wii key hardware and than softmod it. I don't know if that is possible and don't know how to do it. Any help will be a great. thanks
     
  4. captain_tam

    captain_tam Newbie

    Joined:
    Dec 14, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Also, when I go to wii option and wii setting, the screen went blank. The system can not display my system information any more.
     
  5. megadunderhead

    megadunderhead Regular member

    Joined:
    Jan 14, 2012
    Messages:
    542
    Likes Received:
    2
    Trophy Points:
    28
    sounds like your system is corrupted !!!!

    i would recommend using modmii search google jailbreak your console this way then run the latest update from wii key you need to downgrade back to 3.5
     
  6. captain_tam

    captain_tam Newbie

    Joined:
    Dec 14, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    I can not access to the wii setup and I don't have internet access from the wii. Not able to modmii. Please help.
     
  7. xbox09

    xbox09 Member

    Joined:
    Sep 9, 2009
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    16
    sounds like your wii is toast.
     
  8. smokyrain

    smokyrain Senior member

    Joined:
    Sep 15, 2006
    Messages:
    5,207
    Likes Received:
    6
    Trophy Points:
    118
  9. captain_tam

    captain_tam Newbie

    Joined:
    Dec 14, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    I thought that I need internet to do update. I also loss my homebrew icon. I think my wii is semi brick. I don't have mii installed or any other backup. Is this means no other way to repair it?

    I also have an other wii with wii key mod with the original firmware. I want to softmod this wii. There are many websites with many information. What do you recommend to softmod this wii? Again, this wii comes with a hardware wii key. This is will be a problem? Thanks.
     
    Last edited: Dec 15, 2013
  10. smokyrain

    smokyrain Senior member

    Joined:
    Sep 15, 2006
    Messages:
    5,207
    Likes Received:
    6
    Trophy Points:
    118
    You can do the softmod as well with modmii

    It has a wizard etc.

    Just read through it all first and ask for help in that thread if you need it.

    You don't need to have the wii connected to the internet. Modmii will get you everything you need right from your computer.
     
  11. megadunderhead

    megadunderhead Regular member

    Joined:
    Jan 14, 2012
    Messages:
    542
    Likes Received:
    2
    Trophy Points:
    28
    see what happens in a nut shell is you have to update the wii key first before installing a system update or you kill a wii
     
  12. smokyrain

    smokyrain Senior member

    Joined:
    Sep 15, 2006
    Messages:
    5,207
    Likes Received:
    6
    Trophy Points:
    118
    Very True.. Update your wiikey first.
     
  13. captain_tam

    captain_tam Newbie

    Joined:
    Dec 14, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Is it true that this wii is not repairable? thanks
     
  14. smokyrain

    smokyrain Senior member

    Joined:
    Sep 15, 2006
    Messages:
    5,207
    Likes Received:
    6
    Trophy Points:
    118
    Repairable how. Hardware wise, or software?

    I bought mine in 2008 and had wiikey2 installed right away. So not sure where you here a Wii is not repairable.

    I then installed the softmod within a year I believe.
     
  15. captain_tam

    captain_tam Newbie

    Joined:
    Dec 14, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    I tried to softhack my other wii (ver 3.1u). I followed the instruction from http://www.youtube.com/watch?v=4pP5uHfGNjo

    I was not able to download the Wilbrand Launcher 6.0 from the provided link. But I was managed to download ver 6 & 8 from other site. But after I typed in all information in Wilbrand Launcher, it does not create a private folder in my SD card. Beside getting a normal error "No Response from bootmii.org...", I also get a "The remote serve returned an error: (460) restricted. Error downloading 'wibrand.exe' from 'dl.dropbox.com'.....". The private folder was not created in my sd card. But I copy all the files from folder hackmii_installer_v1.2 to my sd card. Try to find the green letter in my wii message and I can not find the green letter.

    Please help.
     
    Last edited: Dec 25, 2013
  16. smokyrain

    smokyrain Senior member

    Joined:
    Sep 15, 2006
    Messages:
    5,207
    Likes Received:
    6
    Trophy Points:
    118
    I haven't done a softmod in years. I wouldn't follow the youtube video though.

    Just use ModMii wizard. It will do everything you need.
     

Share This Page