1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wii and D2CKey - Can't load originals

Discussion in 'Nintendo Wii / Wii U' started by spinalix, Jan 6, 2008.

  1. spinalix

    spinalix Member

    Joined:
    Jan 6, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hello,

    I have just recently chipped a Wii with the D2CKey and found that it is unable to boot originals but can load the backup of the originals without a problem. I've searched this forum and only found what one guy says it possible that it is a bad chip or bad installation. The soldering was checked a few times over and the installation does not seem to be the case. A bad chip is possible but at least I can just make copies from the originals and play them that way.

    When attempting to load an original, clearly I can see that the Wii does not attempt to load the disc because the drive does not spin.

    I was wondering if anyone else has a similiar problem but was somehow able to identify what the issue is or if they were able to correct it. I'm also wondering the possibility of a bug that could possibly be fixed in the future. Any ideas? Thanks in advance.

    Ray
     
  2. Butt101

    Butt101 Regular member

    Joined:
    Dec 22, 2007
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    26
    I just installed my White Wiikey from modchipcentral yesterday and yes my originals work ... sadly its prolly a bad soldering job but that doesnt make sense since you can play back ups its prolly the chip :\
     
  3. spinalix

    spinalix Member

    Joined:
    Jan 6, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for your response.

    We were able to identify the issue and hopefully this will be of some use to someone.

    For the D2CKey, despite the diagram saying wire "L" is optional, as well as the region override, evidentally this is not the case as it will prevent the Wii from loading originals. If you bridge the jumper(s), in my case for USA is jumper 1, and connect "L" to the chip then it will play originals properly.

    Also another note, it is understandable people will use very thin wires for soldering the Mod to the D2C chip. However, be sure to use thicker wires for the ground and voltage connections as that could prevent it from functioning normally. With these steps in place, everything appears to be working flawlessly.

    Best of luck.
     
  4. xkir13y

    xkir13y Member

    Joined:
    Jan 20, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    hmm i had the same problem and i did bridge the two jumpers being that i am jp1 as well, it worked fine for a couple days and now its back to stage one lol, not being able to read the originals but it can read the backups
     

Share This Page