1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wii modchip can't go online anymore

Discussion in 'Nintendo Wii / Wii U' started by luckybeng, Sep 20, 2007.

  1. luckybeng

    luckybeng Member

    Joined:
    Sep 20, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have modchip my wii, gaming works.
    I can play all games no problem..
    but I can't go online anymore, and even my wii config page is inaccessible where you can modify wii name etc.

    I get an error page with something like go to a website.
    so don't answer with my connection problem because to see my connection setting i need the wii configpage

    I have search the forums..
    but i find only the question, that it must be possible.
    but not when it is not working.

    so please any suggestions
     
  2. Mark187

    Mark187 Regular member

    Joined:
    Jul 13, 2007
    Messages:
    200
    Likes Received:
    0
    Trophy Points:
    26
    Read the region brick sticky.
     
  3. demitrix

    demitrix Member

    Joined:
    Aug 14, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    with some luck when a new update come out will fix it

    You shouldn't play other region games before apply programs like regionfree wii games come with updates and if u have a american console and install a europe or japan update u can brick ur wii read more about on forum ^^

    you are lucky that u can still play games !
     
  4. luckybeng

    luckybeng Member

    Joined:
    Sep 20, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Oh..

    I'm sure lucky ??
    Well, at first I didn't bother about the wii config page or going online.
    But reading all these forms.. I find out that it is possible..
    that's why I ask this question..
    but as hearing you it seems that I have a big trouble...

    But with these forums... I think I can get it right ;-))
    I will try all the updates first..I have an europe wii, I'm from the netherlands... so if any answer in dutch is oke with me....

    I have done something with the wiikey1.2 and I couldn't play any games anymore but only the orginal games..
    and there where I was in panic... then I did something with one of the option of the wiikey MFE?? mplayer and it was working again.
    And I start looking all forums..

     

Share This Page