1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wii remote lag on Mario Bros

Discussion in 'Nintendo Wii / Wii U' started by shwthomas1975, Feb 5, 2012.

  1. shwthomas1975

    shwthomas1975 Member

    Joined:
    Jan 22, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hello,
    Just hooked up my wii after a long time and tried pling New Super Mario, but there is about a .5 second lag on the remote remote speed. Thought it might be the led tv, but it is the same on another lcd screen. I am using the standard av (red, white and yellow) cables. Would that matter?
    Thanks
     
  2. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    1
    Trophy Points:
    46
    That does not matter, are you playing from disc or a HDD
     
  3. shwthomas1975

    shwthomas1975 Member

    Joined:
    Jan 22, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    From disc.
     
  4. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    1
    Trophy Points:
    46
    Well this is pretty unheard of, the only instance I have hear of was with a wireless remote sensor bar. If you do not have this then I would re sync the remotes, clean the black end of the remote and the sensor bar and look at the sensitivity in the settings.
     

Share This Page