1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WII will not read back up games why?

Discussion in 'Nintendo Wii / Wii U' started by life7, Feb 20, 2008.

  1. life7

    life7 Member

    Joined:
    Jan 25, 2008
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    ok so i got Verbatim dvd+r dvd's and i burn at 2.4 speed and i put it into the wii and it reads for like 4sec and stop and thats it. i think i updated to 1.3 fireware still nothing. i rechecked my install do i have to install the extra 4 wires? what else can i try? i used this diagram and installed my argon chip just like it shows on here http://www.infectus.biz/forum/index.php?topic=588.0 and updated my argon to the new 1.3 firmware did i do the install right and update right? if not please list link to the right diagram and firmware that goes with my install. thank you
     
  2. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    It is kind of hard to tell if you did the install correct without an image of your install.

    Would be helpful if you posted 1 so we can take a look. Maybe we can see something wrong that you are overlooking.

    Common issues with install is Power/Ground wires are to small. If your using 30(AWG) wire you should be doubling up the wire for Power/Ground).

    Cold joints on connections are also an issue.

    Wires soldered to the wrong install points all together.

    If you use DVD+R media try booktyping it to DVD-ROM.

    Use IMGBurn to load the ISO then at the bottom right corner there is a book icon. Click it to bring up the booktype settings.

    Choose the TAB that represents the brand of burner you have.

    Under "Change For" choose "Drive(For DVD+R Media)"

    For "New Setting" choose "DVD-ROM"

    Now click OK and burn the ISO at half the rated burn speed of the media.
     
    Last edited: Feb 20, 2008

Share This Page