1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wiiconnect24 everybody Votes

Discussion in 'Nintendo Wii / Wii U' started by spawn1980, May 24, 2007.

  1. spawn1980

    spawn1980 Regular member

    Joined:
    Dec 6, 2004
    Messages:
    478
    Likes Received:
    0
    Trophy Points:
    26
    I got a problem I have a wiid in my wii and when I turn on my wii and go into everybody votes are the weather and news the date and time is wrong and it said that wiiconnect is turned off so I read somewhere that if you reconfirm the users agree it will fix the problem but I did that and still nothing I even reformat my wii system that fix it but its doing again but this time it do not say wiiconnect is turn off it looks like its working but the time and date in the weather is way slower then the actual time that I set is there any way to fix this. sorry about my grammer but this is a rush job.
     
  2. DavidRW

    DavidRW Member

    Joined:
    Apr 13, 2007
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    16
    i think this is a problem with the mod chip, if you install a modchip without turning wiiconnect off, then the dates screw up and the test never finishs. mine says 120 days or something....but just reformat your wii and you'll be fine.
     
  3. DavidRW

    DavidRW Member

    Joined:
    Apr 13, 2007
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    16
    hmmmm, if you can't reformat your wii.....i'm not sure...you did format it all right?
     
  4. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    @spawn1980

    This issue usually occurs when not turning off Wiiconnect24 before installing a Modchip. Follow the below steps in the link and it should clear the issue up...

    http://saintjohnshawn.com/2007/04/22/so-you-modded-your-wii-and-now-cant-connect-to-the-internet

    I have a WiiD and do not have this issue. But I have seen others have this issue when they did not turn off Wiiconnect24 before installing a Modchip. Actually it has to do with taking out the battery of the Wii and having Wiiconnect24 on that causes the issue.
     
  5. spawn1980

    spawn1980 Regular member

    Joined:
    Dec 6, 2004
    Messages:
    478
    Likes Received:
    0
    Trophy Points:
    26
    I did reformat it. Then it was working again but after a day it went back to the problem but this time it don't say wiiconnect is turned off it connects but theres no update in everybody votes and time and date it wrong in weather.
     
  6. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    @spawn1980

    try the steps in the link I have provided.
     
  7. spawn1980

    spawn1980 Regular member

    Joined:
    Dec 6, 2004
    Messages:
    478
    Likes Received:
    0
    Trophy Points:
    26
    You know the werd thing now i'm getting my everybody votes update I will keep watch on this and if it happens agin then I will do the steps thank you all for your help.
     

Share This Page