1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wiikey configuration disc

Discussion in 'Nintendo Wii / Wii U' started by neoweapon, Sep 15, 2007.

  1. neoweapon

    neoweapon Member

    Joined:
    Sep 2, 2007
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
    Hi All,

    I just got my wii today and it has the oldest firmware update on it, 2.2 i believe. I'm planning to mod it with a wiikey. The question is, should I update it 3.0 and then put in the wiikey or should I put in the wiikey and run the config disc and then update to 3.0. I have heard the 1.2v setup disc does not work with the new 3.0 update. I just want to be able to run SNES roms too. Also, i'm confused on how to play roms. Do i just put the roms in a folder and burn it on the disc and put it in the wii or do i put the roms in with the config disc? Thanks.
     
  2. Menion

    Menion Regular member

    Joined:
    Sep 20, 2005
    Messages:
    332
    Likes Received:
    0
    Trophy Points:
    26
    simple, don't update to 3.0 there are so many mixed replies I don't trust anyone I refuse to update no need for it, just install the WiiKey and run your 1.2 disc, after that search for wiiemus.rar and load all the roms you would like into the corresponding folders and burn, you will be able to play all the emulators that way (NES,Genesis,Gamegear,SNES,GBA,Turbo Grafx,GBC,GB ect.) No N64 does NOT work. as well you will need a GC controller and Memory card and again the Wii Classic controllers will not work and probably never will.
     
  3. neoweapon

    neoweapon Member

    Joined:
    Sep 2, 2007
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
    thank you. but don't i need 3.0U for metroid?
     
  4. Thinone

    Thinone Regular member

    Joined:
    Apr 4, 2007
    Messages:
    806
    Likes Received:
    0
    Trophy Points:
    26
    as long as u understand the risks of bricking then u may not need to update

    read the sticky topics at the top FULLY so you know what risks are involved.

    i am running 3.0 with no problems at all

    i personally would install wiikey, run config disc - change region over ride settings etc then update to 3.0

    if you brick your wii using mine or others advice on here it will be only you who has to foot the bill for a new one. As you are new to the board i suggest you read a lot of posts before deciding not to update, there is a lot of posts by larrylje, he has done a well written sticky, read his posts and take notes

    good luck
     
  5. neoweapon

    neoweapon Member

    Joined:
    Sep 2, 2007
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
    I think i'm going to just update it to 3.0 and then install the wiikey. I don't think i'll be playing import games.
     
  6. Thinone

    Thinone Regular member

    Joined:
    Apr 4, 2007
    Messages:
    806
    Likes Received:
    0
    Trophy Points:
    26
    if u update to 3.0 1st, the wiikey config disc will not work as 3.0 update blocks the disc

    there are ways round this using the gcos disc but if u install wiikey then do config disc the update to 3.0 straight after without putting a game disc in you will be quite safe
     
  7. neoweapon

    neoweapon Member

    Joined:
    Sep 2, 2007
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
    that sounds good. i did not know if you run the config disc first and then the 3.0 update, that the config disc will still work after the update. i thought once you update to 3.0, the disc stops working.
     
  8. Thinone

    Thinone Regular member

    Joined:
    Apr 4, 2007
    Messages:
    806
    Likes Received:
    0
    Trophy Points:
    26
    you have misread what i typed - i will clarify below

    the 3.0 DOES block the wiikey config disc
    hence install wiikey then use config disc then update to 3.0



    u can get the config disc to work after 3.0 but only through a bit of messing about
     
  9. neoweapon

    neoweapon Member

    Joined:
    Sep 2, 2007
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
    Ok, so i understand. update 3.0 does not override any configuration we might have done previously with the config disc. So the problem is we still might not be able run emulators like snes after the 3.0 update. I'm thinking about using this disc right here...

    http://forums.maxconsole.net/showthread.php?t=72904

    anybody with experience on this one please reply.
     
  10. Yoohoo2G

    Yoohoo2G Member

    Joined:
    Aug 7, 2007
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    Just like Menion, I refuse to update because I still want to play old school roms (SNES, Genesis, NES....) because I don't see no reason to update. I can still play all the new games (except Pool Party which I don't know whether because of the firmware or something else.) PLUS, I play 2 import games with no problem at all AND I can play N64 roms! If I were you, I would mod it, turn the region override on but don't update.

    As for the roms, I'm not really familiar but I have them on a separate disc.

    As for N64 roms, you have to switch to 480p at the configuration settings in order for the games boot up.

    As for Metroid (and Boogie), don't worry, just go ahead and update. This update has nothing to do with the firmware or change your configuration.

    To be honest, I was nervous when I updated from Metroid and poped in import games but nothing happened! And eventhough if those imports require new firmware update, it should always ask you first, it doesn't automatically do anything until you click on "Ok" or "Yes" In either case, just eject the disc to go back to Wii Menu and it's up to you whether you want to update or not (if you want, ALWAYS update online cuz if you update from those import games, you'll brick your Wii!)
     
  11. neoweapon

    neoweapon Member

    Joined:
    Sep 2, 2007
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
    i updated to 3.0U already. i thought there are plenty of ways to get the config disc to boot up.
     
  12. Yoohoo2G

    Yoohoo2G Member

    Joined:
    Aug 7, 2007
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    There're ways to get config disc to boot up. But as far as I know, you will not be able to play roms (and gamecube backups) anymore. At first, I was paranoid that I'll brick my wii but I can still play all the games that I want and even though later if every single games in the future require the new firmware update, I will just update online then. So far, I'm a happy camper: playing all backups & originals (except for Pool Party, but I don't care much about that game anyway.) playing all N64, SNES, NES, Genesis, Turbographix roms and gamecube backups. :eek:)
     
  13. InuShonen

    InuShonen Guest

    How do you get the 1.2v config disc to work if you have the 3.0 update?
     
  14. neoweapon

    neoweapon Member

    Joined:
    Sep 2, 2007
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
    try that link i posted up there.
     
  15. InuShonen

    InuShonen Guest

    oops.. sorry.. thanks so much! got my key workin now..
     
  16. Menion

    Menion Regular member

    Joined:
    Sep 20, 2005
    Messages:
    332
    Likes Received:
    0
    Trophy Points:
    26
    Yoohoo2G How exactly are you getting N64 Roms to boot on the Wii?
     

Share This Page