1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wiikey-dosen't work anymore

Discussion in 'Nintendo Wii / Wii U' started by takhersab, Jul 19, 2007.

  1. takhersab

    takhersab Member

    Joined:
    Jul 19, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    hi
    this is my first post and i'm sort of new to this wii modding

    any way my wii will play original disc but dosent play my backups anymore

    before the modchip started acting up i was trying out the pal_boot disc (wiikey) and got it to work
    i clicked on the snes9x and then i clicked on play game then i got taken to a screen that was multi coloured and nothing happened so i restarted it and i clicked on the disc channel and nothing loaded up
    and now it will only play originals

    please please help me

    thankyou
     
  2. zengjian

    zengjian Regular member

    Joined:
    Jun 20, 2007
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    26
    well a problem could be your modchip is messed up. however it may not be the reason. open your wii and check if your connections are still secure.
     
  3. ninjapath

    ninjapath Regular member

    Joined:
    Nov 21, 2004
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    26
    you're not the only one with this problem. There's had been a few with this same problem. It could be the wiikey.
     
  4. ninjapath

    ninjapath Regular member

    Joined:
    Nov 21, 2004
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    26
    you're not the only one with this problem. There's had been a few with this same problem with the wiikey.
     
  5. ninjapath

    ninjapath Regular member

    Joined:
    Nov 21, 2004
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    26
    edit: oops click stop and edit and now it double post.
     
  6. takhersab

    takhersab Member

    Joined:
    Jul 19, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    thanks for the replies
    how do i get around the problem
    i'm using dvd+R maxell and sometimes it works and sometimes it dosent


    by the way it is not a bad connection i'm pretty sure of that
     
  7. zengjian

    zengjian Regular member

    Joined:
    Jun 20, 2007
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    26
    try buring with verbatim and at slower speed. and try backups in your region
     
  8. furgi

    furgi Member

    Joined:
    Jul 22, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    hi takhersab
    Have you updated your wii online lately?
    you are probably using wiibrickblocker before burning yeh?
    so your wii isn't getting updated off of the game discs, just make sure the disc and wii match the same region ie PAL or NTSC before doing it the disc way.
    The update was required when i tried a few games, but i was worried about bricking so didn't do it and keep burning disc after disc until i got so mad,i couldn't find any info on the net so i took a chance and it worked,i could have saved hours!
    hope this helps

    furgi
     
  9. takhersab

    takhersab Member

    Joined:
    Jul 19, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    for somereason everything is working again
    i'm using dvd+r maxell and dvd-r ridisc

    both are working fine

    i have updated my wii
    i'm using wiibrickblocker on one game that refuses to work even now but when i had the problem (which is likely to come back again)i was using pal region (i have a pal wii)

    for the one game(ntsc) that dosent work i will have to leave it as i dont want to risk getting my wii bricked

    thankyou furgi zengjian ninjapath for the replies
     

Share This Page