1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wiikey not working after using setup disk

Discussion in 'Nintendo Wii / Wii U' started by kerano1, Jun 27, 2007.

  1. kerano1

    kerano1 Member

    Joined:
    May 20, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    My wiikey was working until I ran the 1.2 setup disk and now no copys work only originals =( I don't understand why this would happen, any ideas?
     
  2. NDarkness

    NDarkness Regular member

    Joined:
    Jun 12, 2006
    Messages:
    2,976
    Likes Received:
    0
    Trophy Points:
    46
    So only the setup disc works now?
     
  3. kerano1

    kerano1 Member

    Joined:
    May 20, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    That doesn't work either =( Nothing but originals
     
  4. NDarkness

    NDarkness Regular member

    Joined:
    Jun 12, 2006
    Messages:
    2,976
    Likes Received:
    0
    Trophy Points:
    46
    Then something is wrong with your Wiikey. Check back to see that everything is soldered correctly.
     
  5. kerano1

    kerano1 Member

    Joined:
    May 20, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    but it was working fine before i ran the setup disk
     
  6. kevin32

    kevin32 Member

    Joined:
    Jun 15, 2007
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    16
    maybe something fell off while u put the console back together.....
     

Share This Page