1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wiikey only works sometimes!

Discussion in 'Nintendo Wii / Wii U' started by erik1213, May 20, 2007.

  1. erik1213

    erik1213 Regular member

    Joined:
    Apr 9, 2003
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    26
    Hi, I just purchased a wiikey and installed it two days ago. It worked fine right away, then yesterday morning it stopped working all of a sudden and would no longer read my game backups or the Wiikey setup disc. So I took it apart again today to make sure that no connections were broken (I installed it using wires) and everything was fine so I tested it again and it worked fine again, so I just figured it was a fluke. Now it is only a couple of hours later after it was just working and now it will not read backups anymore again, it does however read the originals just fine. Any idea why this is? Any help would be greatly appreciated.

    Thank You!!!
     
  2. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Did you put tape over the soldering joints and Wiikey?

    It is a tight fit in there. It could possibly be due to a short when putting the Wii toghter.

    So if you haven't put tape over the soldering joints I would recommend doing it.

    make sure there are no soldering splash that might have bridged together some connections. As well make sure none of the soldering points have been bridged as well.

    It also could be a bad wire. I have seen some have problems like this and it ended up being a defective wire.
     
  3. erik1213

    erik1213 Regular member

    Joined:
    Apr 9, 2003
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    26
    i put it over the wiikey but not the joints on the actual dvd drive...i'll try that and i sure hope it's not a bad wire because that would mean resoldering all of the points because i used parts of the same wire and it is the wire that came with the wiikey when i bought it off of www.modchipstore.com. I wouldn't know what type of wire to buy if i had to buy it from the store. Also, i know there's not bridging or splashing because i checked that over multiple times before i tested it out the first time. Thanks for your help. I'll let you know if that works when i do it in about an hour.
     
  4. erik1213

    erik1213 Regular member

    Joined:
    Apr 9, 2003
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    26
    Okay, so i just finished re-installing the chip....ran into some difficulties last night with wires constantly breaking off the joints so i decided to use all fresh wires and start new this morning (although they were from the same larger wire i cut the other ones with) and re-did the entire wire install of the wiikey and made sure to put electrical tape over both the wiikey and the wii drive solder joints. I tested it out and everything seemed to be doing okay, except for the last time where i got an error and there was a black screen that said there had been an error and to eject the disc and turn off the console. I don't know what that was about, but I am going to wait a few minutes and try it again and hopefully it will work okay....my guess is because I tried 3 backups one right after the other just to see if they would be recognized (i didn't play any of them or even start them) and on the last one, that's when the error came. So assuming everything goes fine in a few minutes, I will wait until later today and test to make sure that it is working fine still.

    If it is not and the same problem as before occurs, any suggestions as to what may be the solution?

    Thank You!!!
     
  5. xloud

    xloud Member

    Joined:
    Jul 18, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    The same thing happened to me. I installed a Wiikey - everything worked. I tried a backup of Super Paper Mario - which worked for a while, then the next day it just wouldnt work. I formatted the memory - which did not fix anything. I then tried re-burning the image onto a new disc. This somehow made it work. So far no problems with that one, but a few other games stopped working - including Wario Ware and the Wiikey Setup disk. Seems kinda hit and miss at which ones work and which ones dont. Maybe try reburning your image to see if that fixes anything.
     
  6. takhersab

    takhersab Member

    Joined:
    Jul 19, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    ive got the same problem

    if the problem isn't a faulty chip or bad joints then it could be your media

    try using a dvd-r such as fujifilm/datawrite and see if that works
    thats what i'm going to do

    tell me if it works for you
     

Share This Page