1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

will it still require that lumines game ?

Discussion in 'Sony Handhelds' started by adinrei, Jul 6, 2007.

  1. adinrei

    adinrei Member

    Joined:
    Jul 6, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    im new here i have a 3.11 firmware what if i use the 3.50 downgrader then i sucessfully downgrade and then upgrade to whichever firmware i want will it still require the lumines game whenever i play ISO games tnx??
     
  2. Smurff

    Smurff Regular member

    Joined:
    Jun 12, 2005
    Messages:
    3,410
    Likes Received:
    0
    Trophy Points:
    46
    you will need a UMD game or Demo UMD to play ISO/CSO. doesn't matter if it's Lumines or Super monkey Ball, just a legit UMD in the drive.
     
  3. adinrei

    adinrei Member

    Joined:
    Jul 6, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    tnx for the info now finally m tired of waiting for dat downgrader tnx again!
     

Share This Page