1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

will juiced 2 work with 3.40 OE-A

Discussion in 'Sony PSP - Mod and firmware discussion' started by ashwinter, Dec 28, 2007.

  1. ashwinter

    ashwinter Member

    Joined:
    Nov 11, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    what i want to know is will juiced 2 H I N work with the firmware 3.40 OE-A. it requires 3.71 but the reson i am asking this is because on youtube i saw someone running GTA vice city sotries on 2.71 SE-B" when it requires 2.81.
     
  2. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Try to play it.

    if it doesn't work then go HERE to update to 3.52 M33-4 custom firmware.

    If it still doesn't play or if you want to update to the latest custom firmware go HERE to update to 3.71 M33-4 (3.52 M33-4 must be installed first before installing this firmware).

    After you have updated to 1 of the above custom firmware go HERE and follow these steps to get your ISO/CSO working properly.
     
  3. cee43ja1

    cee43ja1 Regular member

    Joined:
    Sep 14, 2007
    Messages:
    4,135
    Likes Received:
    1
    Trophy Points:
    46
    if it needs 3.71, then update to 3.71 m33-3.
     
    Last edited: Dec 28, 2007
  4. ashwinter

    ashwinter Member

    Joined:
    Nov 11, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    YEY IT WOTKS :D no problems i used my pandora's GUI to create my magic memory stick and i used my pandora battery i made ages ago to downgrade to 1.5 upgraded to 3.52 M33-4 put in my game and HEY HEY it worked. it doesn't hang when you quit either :D
     
    Last edited: Dec 30, 2007
  5. N01NOob

    N01NOob Regular member

    Joined:
    Nov 12, 2007
    Messages:
    704
    Likes Received:
    0
    Trophy Points:
    26
    One way to find out is get UMD Gen then drag and drop your GAME there and go to UMD Properties Tab and look at PSP_SYSTEM then it should say the required version of your PSP for you to play it....
    :)
     
  6. Rorro_Rey

    Rorro_Rey Guest

    Dude he got it to work...but i see that you are just giving a tip for next time...;)
     
  7. N01NOob

    N01NOob Regular member

    Joined:
    Nov 12, 2007
    Messages:
    704
    Likes Received:
    0
    Trophy Points:
    26
    That's exactly my point so he won't ask again he can find it out himself..
    :)
     
  8. Rorro_Rey

    Rorro_Rey Guest

    Yup...good job...;)
     
  9. N01NOob

    N01NOob Regular member

    Joined:
    Nov 12, 2007
    Messages:
    704
    Likes Received:
    0
    Trophy Points:
    26
    Anyways anybody seeing this thread would know...
    :)
     
  10. Rorro_Rey

    Rorro_Rey Guest

Share This Page