1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

will not boot console had red screen

Discussion in 'PS3' started by pauliepig, Sep 4, 2011.

  1. pauliepig

    pauliepig Member

    Joined:
    Jan 7, 2005
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    16
    ps3 console on 3.41 wanted to upgrade to 3.55 cobra firmware my console was working 100 percent and in service mode dont no y.download cobra 3.55 cfw and put on usb stick started just to install bang red screen.so tryed to reboot same.took out hdd and reformatted in another ps3.put back in fisrt ps3 turned on no loading page just green light then about 30 secs back off. please help me.my ps3 is slim can i get in service mode again.is this dead thanks
     
  2. Anger007

    Anger007 Member

    Joined:
    Sep 12, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    before we begin please dont confuse service mode with recovery mode - recovery mode if you can access it will fix your problems - you just need to try each of the menu options and pray one of them works. if this fails and/or you cant get to recovery mode then you need to get in to service mode if you can, and if you cant well hardware flasher progskeet might help but i doubt it. so if you get in service mode update to official firmware version 3.41 with lv2diag and the pup file on the root of a memory stick (i cant tell you where to get the software but its out there) then once your system is restored install normal firmware 3.55 before you go to custom firmware 3.55 - people have often had issues going from low official firmware to higher custom firmware and this is because the firmware installers in some cases dont update all the files resulting in red screen of death. you have to restore your machine with service mode and official firmware then start again. if your unlucky then service mode wont be available and you then need a hardware flasher to try and recover it but honestly i think if service mode doesnt work then your stuffed.
     

Share This Page