1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Will someone please help me? Downgrading from 2.80

Discussion in 'Sony PSP - Mod and firmware discussion' started by Torajiro, Jun 7, 2007.

  1. Torajiro

    Torajiro Member

    Joined:
    Jun 6, 2007
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    I have been trying to downgrade from 2.80 and it just isn't working. I have gotten a 2.80HEN FW now, but I can't use the 1.5FW Updater. I made a new folder in games called UPDATE. I downloaded the 1.5FW EBOOT file and changed the name to UPDATE.PBP and stuck it in the UPDATE folder, but when i go to the file instead of Update Ver X.YZ it says "corrupted data." Will someone please help me? I have been trying so long
     
  2. mrmcman

    mrmcman Guest

    i think u need to run the 1.50 checker first, but that might be for 2.71...
    just re-read the instructions, and keep tryin
     
  3. Ce_Yu_Pe

    Ce_Yu_Pe Regular member

    Joined:
    Jun 10, 2007
    Messages:
    595
    Likes Received:
    0
    Trophy Points:
    26
    Hey mrmcman, can i upgrade directly to 3.40oe-a from 3.03oe-c or do i need to downgrade to 1.50 first?
     
  4. Ce_Yu_Pe

    Ce_Yu_Pe Regular member

    Joined:
    Jun 10, 2007
    Messages:
    595
    Likes Received:
    0
    Trophy Points:
    26
    never mind i got it
     

Share This Page