1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

windows ie8

Discussion in 'All other topics' started by rtrg, Apr 26, 2012.

  1. rtrg

    rtrg Regular member

    Joined:
    Oct 29, 2007
    Messages:
    482
    Likes Received:
    1
    Trophy Points:
    28
    ever since I upgraded from ie6 to 8 the browser opens with the page "RUNNING WITHOUT ADD ONS", evey time I open it. I need to click on HOME every time. This was not the case with ie6. How to I make this page disappear permanently? Move as needed.
     
  2. JST1946

    JST1946 Regular member

    Joined:
    Jul 15, 2011
    Messages:
    901
    Likes Received:
    2
    Trophy Points:
    26
  3. rtrg

    rtrg Regular member

    Joined:
    Oct 29, 2007
    Messages:
    482
    Likes Received:
    1
    Trophy Points:
    28
    In my previous post I wanted to move the HOME button from the right to the left. It took some searching but I found an advice article that took me through it. Issue solved. As for your link it seems easy enough. I will try it.
     
  4. rtrg

    rtrg Regular member

    Joined:
    Oct 29, 2007
    Messages:
    482
    Likes Received:
    1
    Trophy Points:
    28
    I tried the instructions in the link. It did NOT remove the "RUNNING WITHOUT ADD ONS" screen when IE8 is opened from the desktop, Is there another step to take? ALL add ons in the list were ENABLED. Should I have DISABLED the entire list? Counter intuitive. More advice please.
     
  5. JST1946

    JST1946 Regular member

    Joined:
    Jul 15, 2011
    Messages:
    901
    Likes Received:
    2
    Trophy Points:
    26
    Starting Internet Explorer with all add-ons disabled
    If you're having problems with Internet Explorer and you think that they might be caused by add-ons, you can start Internet Explorer with all add-ons temporarily disabled. The next time you start Internet Explorer, the add-ons will be turned on again. If you find that disabling all add-ons solves the problem you were having, you might want to disable the add-ons permanently. To learn how to do this, click Related Topics.

    To start Internet Explorer without add-ons

    In Windows, click Start, click All Programs, and then click Accessories.
    Click System Tools, and then click Internet Explorer (No Add-ons).
    Notes

    To allow add-ons to run again, close Internet Explorer and restart it normally.
    You can also start Internet Explorer without add-ons by right-clicking the Internet Explorer icon on the desktop, and then clicking No Add-ons.
     
  6. rtrg

    rtrg Regular member

    Joined:
    Oct 29, 2007
    Messages:
    482
    Likes Received:
    1
    Trophy Points:
    28
    I disabled the entire list one at a time. "OK" "CLOSE". The "RUNNING WITHOUT ADD-ONS" screen still appears from the desktop opening. There is NO "ADD-ONS" choice in the right click menu that appears, only rename, delete, ect. Same as always. I guess I will have to live with this. I will enable the entire list as JAVA and other programs are there that I think I need. Thanks for trying.
     
  7. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    i don't have that problem error on both xp & win7 using ie8.
     
  8. rtrg

    rtrg Regular member

    Joined:
    Oct 29, 2007
    Messages:
    482
    Likes Received:
    1
    Trophy Points:
    28
    I will live with this for now. The solution eludes me. This issue exists on every tower I have upgraded.
     
  9. rtrg

    rtrg Regular member

    Joined:
    Oct 29, 2007
    Messages:
    482
    Likes Received:
    1
    Trophy Points:
    28
    Thanks again. If you want to do some experimenting of your own, let me know whatever tricks and how you do it are successful.
     
  10. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    spammer spammed
     

Share This Page