1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows Media player 11 - Multiple Problems (FIXED)

Discussion in 'Windows - Software discussion' started by asad78611, Apr 10, 2007.

  1. asad78611

    asad78611 Member

    Joined:
    Apr 4, 2007
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    16
    I have noticed a problem with my Windows Media Player 11. The problems do not occur in the Media Player 6.4 pack with XP, but i need WMP 11 as it has a play list and other features which i need to use. This has occurred a while ago.

    The problems include:
    - My Visualizations not working. They are listed but they do not show. just a black screen. These include: Alchemy, Battery etc.
    - My Player not able to show videos with "Progressive Download", that is it wont buffer online videos.
    - My Player unable to play radio streams which are online such as galaxy. Media Player 6.4 is able to play them

    I have Windows XP Professional SP2

    Any Help will be most appreciated. Thanks in advance.

    Edit: My network tab in Player Options is shown but when I clicked it does not do anything. The tab doesn't open. All other tabs are working.
    Also id Windows Media Player is embedded in Internet Explorer as an object. It does not play it shows but just shows an error messages saying Cannot Play
     
    Last edited: Apr 10, 2007
  2. krj15489

    krj15489 Regular member

    Joined:
    Jan 2, 2007
    Messages:
    1,604
    Likes Received:
    0
    Trophy Points:
    46
    try rolling back your version of wmp and use wmp 10. to roll back the version do a google search on changing versions
     
  3. asad78611

    asad78611 Member

    Joined:
    Apr 4, 2007
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for the reply i'll try that today.
     
  4. krj15489

    krj15489 Regular member

    Joined:
    Jan 2, 2007
    Messages:
    1,604
    Likes Received:
    0
    Trophy Points:
    46
    om good luck
     
  5. asad78611

    asad78611 Member

    Joined:
    Apr 4, 2007
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    16
    well i uninstalled WMP 11 and it was rolled back to 9

    so i played an mp3 on my computer and the visualizations work
    then i tried to play a streaming content Galaxy 102.2 but it would not play i got a "Class not registered" error message. Then i went to the MICROSOFT video demo and i was able to play the progressive download but the first link still said the "Class not registered" error message although it was an active x control
     
  6. krj15489

    krj15489 Regular member

    Joined:
    Jan 2, 2007
    Messages:
    1,604
    Likes Received:
    0
    Trophy Points:
    46
    now you should upgrade to 10. that should work even better
     
  7. asad78611

    asad78611 Member

    Joined:
    Apr 4, 2007
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    16
    downloading now...
     
  8. krj15489

    krj15489 Regular member

    Joined:
    Jan 2, 2007
    Messages:
    1,604
    Likes Received:
    0
    Trophy Points:
    46
    and if that dont work you might need some plugins from the wmp website to get all the features you want. had to edit i cant spell
     
    Last edited: Apr 13, 2007
  9. asad78611

    asad78611 Member

    Joined:
    Apr 4, 2007
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    16
    Windows MEdia Player 10 wont install:
    not supproted by your version of windows

    Does any player support Progressive download

    i like 6.4 but it doesn't support progressive download
     
    Last edited: Apr 13, 2007
  10. krj15489

    krj15489 Regular member

    Joined:
    Jan 2, 2007
    Messages:
    1,604
    Likes Received:
    0
    Trophy Points:
    46
    ok that sucks. im not sure what else to do. you could look on the wmp website for updates for the version you have right now
     
  11. asad78611

    asad78611 Member

    Joined:
    Apr 4, 2007
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    16
    ok thanks anywayz

    im giving up on WMP 9, 10 and 11

    switching to 6.4

    PS is there a difference between Media Player Classic and mplayer2 built into XP
     
  12. krj15489

    krj15489 Regular member

    Joined:
    Jan 2, 2007
    Messages:
    1,604
    Likes Received:
    0
    Trophy Points:
    46
    ok well you could always try some other media player ike itunes or something
     
  13. Sandwich1

    Sandwich1 Guest

    I can't see why it's not working. ..i had XP PRO SP2 and WMP 11, and it worked fine.
     
  14. asad78611

    asad78611 Member

    Joined:
    Apr 4, 2007
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    16
    I got WMP 9 fixed. All three problems are fixed.

    It seemed that when i did the roll back to WMP 9 it wasn't working because my ZoneAlarm Security Suite blocked the rollback from running regsvr32 a few times.

    I disabled ZoneAlarm. installed WMP 11 it still had the problems. Then i did a roll back. After a restart all the problems were fixed. Visualizations are working, progressive download works, I can play Galaxy 102.2 and the network tab is available.

    I don't trust WMP 11. This had happened before i reinstaled Windows XP. But at that time all my files would not play.
     
  15. krj15489

    krj15489 Regular member

    Joined:
    Jan 2, 2007
    Messages:
    1,604
    Likes Received:
    0
    Trophy Points:
    46
    great glad you got it fixed
     

Share This Page