1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows Service Pack 2 Trouble--No Disk

Discussion in 'All other topics' started by Hunter007, Feb 18, 2005.

  1. Hunter007

    Hunter007 Regular member

    Joined:
    Apr 30, 2003
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    26
    Hey guys, just built a new computer and installed Windows XP Home Edition and upgraded to SP2. Now I heard it would cause problems, but it started working fine, until I tried to open some programs and got an error message of "There is no disk in the drive. Please insert a disk into drive \Device\Harddisk1\DR2." I've researched this problem, but apparantly its typically a Quicktime problem, and there are hardly any answers. If anyone could help me out of this predicament it'd be greatly appreciated.

    Hunter007

    -Specifications for the computer I'm having trouble with are in the sig.
     
  2. nownthen

    nownthen Regular member

    Joined:
    Nov 14, 2004
    Messages:
    752
    Likes Received:
    0
    Trophy Points:
    26
    I'd just drop service pack 2. Personally I hate service packs they aways seem to prevent something from working right.
     
  3. Hunter007

    Hunter007 Regular member

    Joined:
    Apr 30, 2003
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    26
    Hi, thanks it wasn't an SP2 problem. A removable drive was set as the "C" drive and thats what was causing the problems. I just changed it to a different drive letter and everything works flawlessly now. SP2 doesn't seem to be a problem anymore.

    Hunter007
     
  4. nownthen

    nownthen Regular member

    Joined:
    Nov 14, 2004
    Messages:
    752
    Likes Received:
    0
    Trophy Points:
    26
    Thats good.
     
  5. quercus

    quercus Member

    Joined:
    Mar 4, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi, I have the same problem. But how do you change the removable drive to a different drive letter?
    Thanks
     
  6. Hunter007

    Hunter007 Regular member

    Joined:
    Apr 30, 2003
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    26
    Click on My Computer, then Control Panel and Administrative Tools. From there click on Computer Management and on the left hand side click Disk Management. Right click the drive and click Change Drive Letter.

    Cheers,

    Hunter007
     
  7. quercus

    quercus Member

    Joined:
    Mar 4, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    THANKS
     
  8. marcLon

    marcLon Member

    Joined:
    Mar 7, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    [bold]QuickTime fun[/bold]
    If your machine likes displaying the error message "There is no disk in the drive. Please insert a disk into drive X:" (maybe with the title qttask) whenever you log in or you start Quick Time, here's one possible reason.

    In QuickTime, you can save certain movies you have been played previously as favourites. The application also automatically saves a list of the latest files you've viewed. These lists are stored in a file called QuickTimeFavorites.qtr, and contains full path to the movie files. It seems like QuickTime for some reason tries to open each the movie files whenever you start the application - maybe to see if they still exist. If this list contains a file that's on a removable drive (e.g. a CD) or on a device that doesn't exist any more (maybe you repartitioned), the error message above pops up.

    To work around this, you can make sure that the device can be read by QuickTime - e.g. always keep a CD, any CD, in the drive.

    [bold]Or, to fix this problem[/bold], you can delete the file QuickTimeFavorites.qtr in your "C:\Documents and Settings\All Users\Application Data\QuickTime" directory and restart QuickTime. Note that this will make you lose your list of favorite and recently viewed movies. But at least the application will work again.
     

Share This Page