1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows Vista Media Center problems

Discussion in 'Windows - General discussion' started by cops366, Sep 11, 2007.

  1. cops366

    cops366 Member

    Joined:
    Jun 26, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have a HVP-950 TV tuner and my Windows Vista Media Center program want recognize the tuner hardware. I updated the program from the tuner home page, but it still wanted work.


    I need help!!!!
     
  2. mobbo

    mobbo Member

    Joined:
    Sep 14, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I had the same problem with my HVR-1600 (PCI TV Tuner). I solved the problem by:

    1) Go to the Start menu, in the "Search" bar at the bottom type "Services" and hit Enter.

    2) That will bring up the "Services" window.

    3) Scroll down to "Windows Media Center Extender Service". Right-click on that and go to "Properties".

    4) In the "General" tab, make sure you set "Startup Type:" to "Automatic". Also, hit the "Start" button if the service isn't already running.

    5) Hit Apply, then hit OK.

    6) Repeat the steps for the following services:
    Windows Media Center Receiver Service
    Windows Media Center Scheduler Service
    Windows Media Center Service Launcher

    Make sure all 4 "Windows Media Center" services are running and are set to start "Automatically" then run the Media Center TV Tuner Setup again.

    Hope that helps!
     

Share This Page