1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

windows washer killed my internet connection

Discussion in 'Windows - Virus and spyware problems' started by XdjxedxdX, Mar 21, 2007.

  1. XdjxedxdX

    XdjxedxdX Regular member

    Joined:
    Aug 9, 2004
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    26
    I have a comp that had no room left on the hard drive for windows. Its only a 4 gb hd. The rest of the crap is on the 60gb hd that I have in it. So I got Windows Washer to clean it up a bit. Worked great but then I got greedy and saw a few more options in Washer that could be clicked to clean it a bit more. After I did the second scan with the new options the internet explorer was real sluggish it would take like a min to load the home page which was Myspace and if I tried to load any other page or link I clicked it would give me the the dreaded white screen when you have no internet connection. Then it wouldn't even load the home page. I looked in windows washer for the backup file and it didn't make one. And for that matter I couldn't even find that option.
    Tried to roll the comp back to a previous date only to find my brother unclicked the option to make any so I couldn't roll back.
    So I ininstalled windows washer and rebooted it to no avail. I got it to connect to windows update site and it loaded like normal figured I had it pegged then when it gave me the button to click install updates it went to the dreaded white screen again. And that's all she wrote now no matter what I do it don't do nuthing. I went to the connections folder and its only showing like one bit getting through a second. Basically no connection.
    Should I delete this connection and try to create another one or does someone have another idea. I'm writing this from my blackberry pearl cause as of now the pooters dead lol.
     
  2. XdjxedxdX

    XdjxedxdX Regular member

    Joined:
    Aug 9, 2004
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    26
    Doh ,ima stupid. I posted this in the wrong thread I was searching and reading a bunch of posts and when I saw post new thread I just clicked it without thinkin bout it was gonna throw it up in the virus section.
    If one of you kind mods could redirect this for me I'd apretiate it. And please forgive my stupidity. Lmao.
     
  3. XdjxedxdX

    XdjxedxdX Regular member

    Joined:
    Aug 9, 2004
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    26

Share This Page