1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows wont load probable motherboard error

Discussion in 'PC hardware help' started by Rogue085, Jun 28, 2012.

  1. Rogue085

    Rogue085 Member

    Joined:
    Dec 9, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I have this old motherboard, and I dont know if this is 64 bit or 32 bit. I was planning to to reformat my hard drive using this motherboard. The problem is that the windows CD wont load, after it finishes loading all the necessary hardwares, when it comes to the accept licenses of choose a drive to format, it then turn off, but I have observed that it does not completely turn off, I can see the HDD led turning on, but no boot or theres no sound of system fan, just the HDD led turning on. I dont know what's the problem with this.
     
  2. JST1946

    JST1946 Regular member

    Joined:
    Jul 15, 2011
    Messages:
    901
    Likes Received:
    2
    Trophy Points:
    26
    If you don't know what type of motherboard it is then you won't have the correct drivers for it.You should be able to look up the information for it on the manufacturers
    support site.There should be the model of the motherbord printed on it someplace so you can look up the information.
     
  3. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,011
    Likes Received:
    77
    Trophy Points:
    128
    don't think it is a driver issue as i think it is a ram issue or psu issue. reseat the ram & if using more then 1 stick of ram then try 1 stick at a time to see what happens. try another psu. look at the silver top cans on the motherboard that they are flat top not domed. what is the make & model# of the motherboard as it will be in white printing on the board not on the chips?
     
  4. Rogue085

    Rogue085 Member

    Joined:
    Dec 9, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I have no problem with the PSU or the memory. But I have an update on this issue. I tried installing Linux - Ubuntu and it installed fined. But if I installed winodws XP it then shuts down but it does not restart. I just dont get the problem, i tried resetting and upgrading the BIOS but still not luck. The model of the motherboard is ECS P4M800PRO - M V 2.0.
     
  5. Rogue085

    Rogue085 Member

    Joined:
    Dec 9, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I wanna install a windows xp, or probably a windows vista but because this motherboard keeps on shutting down but with power on (POWER LED IS ON), I am unable to perform that.
     
  6. ps355528

    ps355528 Regular member

    Joined:
    Aug 17, 2010
    Messages:
    996
    Likes Received:
    10
    Trophy Points:
    28
    right.. it's hitting a problem due to the first failed install attempt.. tyhe windoze loader is so crap that it tries to write temp files to the same sectors on the hdd.. trouble is it respects the existing file table, so when it comes across the same file already there with a read only flag it crashes.. solution.. well you can do like I did and rewrite the windows loader code, changing a couple of bytes of data to return a "write" command even if it finds a read only bit set.. or you can repartition the drive differently and use the second partition.. alternatively.. and this is a good one..

    active@killdisk (it's on techies toolz v2 boot disk or free download in bootable cd form) and run to kill everything on the drive.. but you don'yt need to wait 18 months for it to wipe the whole drive.. 5% is excellent.. then you will be able to install fine..

    quick question.. are you using an ide drive and mobo?.. if it's all sata you will have to build a special xp disk with the needed driver before you begin.. see NLite for reference :)
     

Share This Page