1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows XP Pro gets slow when opening a folder

Discussion in 'All other topics' started by Gravy111, Feb 27, 2005.

  1. Gravy111

    Gravy111 Member

    Joined:
    Jun 14, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I am currently running XP pro with SP2. This is the second time that it started to slow down when opening a folder, especially a folder from C drive. The first time it did this and no solution was found, I formatted and reloaded all my programs. This time I have ran all the virus scans and spybot, adware scans, disk check, defrag, and still no improvements. I notice that the pcu is showing 100% when the slowdown occurs. Does anyone have and idea what to do to improve PC performance.
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,011
    Likes Received:
    78
    Trophy Points:
    128
    check your msconfig/startup for stuff not to be there. aqlso check your add/remove programs to see if there is programs not to be there
     
  3. haymarket

    haymarket Regular member

    Joined:
    Aug 31, 2004
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    26
    If the PC is running slow, what tasks are running and in the Task Manager, you can order by prosessor usage, which process is using all the processor power?

    My 1st port of call would be a virus/trojan everytime!

    Run Spybot!
     

Share This Page