1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

windows xp welcome screen wont load--CLOSED

Discussion in 'Windows - General discussion' started by badblud, Feb 28, 2007.

  1. badblud

    badblud Regular member

    Joined:
    Oct 3, 2006
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    26
    i had some antivirus software,i didnt like it so i deleted it and installed CA security centre.everything went fine and i restarted and good.Now i installed IE 7 which i already tried before but didnt work,so i just thought to try it once more.ok now i installed IE 7 and it asked me to restart and i did.now the problem is that it restarts and works fine until the Welcome Screen but when i click the user,it keeps on loading and loading,it doesnt go further.any help and suggestions are greatly appreciated.
     
  2. 56delray

    56delray Regular member

    Joined:
    Feb 8, 2007
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    26
    Restart
    Press and hold F8 key [safe boot]
     
  3. badblud

    badblud Regular member

    Joined:
    Oct 3, 2006
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    26
    hey.yea i already did that.it wnet fine and is working normal,sorry i didnt close the thread,idk how to do it.
     
  4. 56delray

    56delray Regular member

    Joined:
    Feb 8, 2007
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    26
    Great!
     

Share This Page