1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Winfast PVR- uncompressed avi won't play in wmp anymore.

Discussion in 'Video capturing from analog sources' started by cakefoo, Feb 24, 2004.

  1. cakefoo

    cakefoo Member

    Joined:
    Jan 6, 2004
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    16
    it was playing fine earlier, but ever since i deleted angelpotion, media player won't play the uncompressed avi format any more. Since it's not like a codec, because it has no compression, I'd think it'd be like, playing without any extra codecs needed- i reinstalled angelpotion, but it still won't play in wmp, so i uninstalled ap again. I updated or tried to update what i had already updated, so i know i'm fine there.
    Am i correct in assuming i don't need a codec, or DO i?
     
  2. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    No you shouldn"t need a Codec but the Software has to be able to handle the Video"s Colorspace and Some Software Players can not handle YUV Type colorspaces...Have you tried installing "FFDshow Decoder" ?? it will take over for Windows and decode the Colorspace for you which should work...But if all else Fails you can try a System restore till before the Problem happened..And instead of Captureing to Uncompressed AVI try useing the "HuffYUV" Codec because it is a Lossless Codec which means it will Produce the same Quality as Uncompressed AVI accept the File size will be Half of what Uncompressed AVI is...Cheers

    PS: it was a Good idea to get rid of the AngelPotion Codec because it can cause a Lot of problems when Trying to playback Mpeg-4 formats and when trying to encode them to other Formats...
    _X_X_X_X_X_[small]It"s better to be Pissed Off than Pissed On!!![/small]
     
    Last edited: Feb 24, 2004

Share This Page