1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Winmx not working for me either

Discussion in 'Windows - P2P software' started by shervinv, Jul 23, 2002.

  1. shervinv

    shervinv Member

    Joined:
    Jul 23, 2002
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I've also seen this happen to several other people I know, and some posted here. Winmx just stopped working for us around the same time they released 3.22. It does not connect anymore. I'm not behind a firewall personally and I have not changed any of my settings. Does anyone have an idea what's going on? P.S., I am aware that most people CAN still connect, that info is not helpful.
     
  2. BillyG

    BillyG Member

    Joined:
    Apr 5, 2002
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    I have had a lot of trouble using WinMX 3.0- to-3.22, the beta versions worked fine but ever since they got out of beta I have had problems!

    When I try to run a primary connection with my cable modem I get a good connection, but the program slows down to being unusable, sometimes it just locks up and I have to give the "3 Finger Salute" to get out of it. And I have a Athlon 1300 with 516k memory and Windows 98 SE, and other p2p programs work fine.

    When I use a secondary connection it takes a long time to get a search request back and sometimes it cuts my uploads to other users off. Other times the searches quit working and I have to restart the program to get any response. I have played around with the ports - I found by accident that ports 20004 TCP and 20006 UDP work pretty good and these also work for 2.6. Also setting Zone Alarm to "Medium" in the securtiy settings helps.

    BTW I could run a primary connection on Winmx 2.6 just fine with no slowdown problems. I hope they keep working on WinMX 3.22 - its a great program (when I can get it working!) and I enjoy the chat feature but its still very buggy and unreliable. I will keep using 2.6 for now. :( You can still get it from
    http://www.oldversion.com/
     
    Last edited: Jul 31, 2002

Share This Page