1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

winstaller please help

Discussion in 'Sony PSP - Mod and firmware discussion' started by tnutz, May 2, 2007.

  1. tnutz

    tnutz Member

    Joined:
    May 2, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have version 1.5 and would like to update to 3.03oe-c

    I have downloaded the winstaller, plugged in the psp via usb and then double clicked the wininstaller on my desktop. Once the winstaller opens up....I get sorta lost.

    Can someone please help me?

    Thanks,
    Tim
     
  2. tehjoker

    tehjoker Regular member

    Joined:
    Sep 15, 2006
    Messages:
    1,037
    Likes Received:
    0
    Trophy Points:
    46
    Actually, there should be a readme with or included in it, and theres A LOT of win/installers so which one are you talking about.
     
    Last edited: May 2, 2007
  3. glenquag

    glenquag Regular member

    Joined:
    Mar 7, 2007
    Messages:
    1,879
    Likes Received:
    0
    Trophy Points:
    46
    well when it finishes go on your psp's XMB and go memory card under game and run 303flasher or whatever it's called in there.

    P.S. - If your talking about hexitnow's winstaller?
     
    Last edited: May 2, 2007
  4. tnutz

    tnutz Member

    Joined:
    May 2, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Wow thanks you guys but I'm a slight noob. I'm asking myself, do I even want 3.03 oec? All I want to be able to do is play old school games like snes, nes, sega, atari, etc and to be able to load iso's onto my memory. Also it would be nice to be able to pop in a new game without being told by my psp that I have to first update. Do I even need oe-c or would oe-a be fine?

    Thanks
     
  5. scott2k7

    scott2k7 Guest

    get 3.03oe-c and u can play any umd with up to a version 3.03 update it has like a built in devhook and ur game isos show up like a proper game also yes more stuff is compatiblw with 3.03oe-c it been out for aes still the best 1 good look
     
  6. shadow270

    shadow270 Guest

    i dont think its the best anymore,since you can customize topmenu_plugin on custom firmwares up to 3.40.
    So 3.40 is better while its firmware 3.40 and is compatible with all psp games, 3.03 is getting out of date and more and more game will have a higher fw requirement than 3.03...
     
  7. scott2k7

    scott2k7 Guest

    not outdated totally yet i bet more people are on it than 3.40oe-a
     
  8. shadow270

    shadow270 Guest

    yea..but sooner or later they will HAVE TO upgrade..
     
  9. scott2k7

    scott2k7 Guest

    yeh to 3.40oe-a its the best so far since 3.03oe-c
     

Share This Page