1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WinXP: Icons do not stay in tray

Discussion in 'All other topics' started by VideoBob, May 8, 2004.

  1. VideoBob

    VideoBob Regular member

    Joined:
    Apr 29, 2004
    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    26
    It's my week for persistence problems. :(

    In my WinXP tray (Lower right corner) the shortcut icons that are supposed to be there do not always load at start-up and some of those that do often vanish during the course of a multi-day session.

    I check the settings for the related programs and they all still have "Display in Tray" marked. Sometimes unchecking it, saving, open, re-checking and resaving will put it back in the tray--for a while.

    Icons most often effected are Volume, individual Network Connections, and Printer Status.

    Other occasionally effected include System Suite and EZ Antivirus. Bot programs are still running in the background, and the network link is functioning fine--the icons just aren't in the tray (sometimes).

    The only one that never seems to vanish is the Clock, but there are usually a coupple left in the tray with it--but they vary.

    And, Yes, I have used the << arrow to make sure that they are not just hidden. ;)

    bob
     
  2. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    1. RIght Click on start bar --> properties
    2. Uncheck "hide inactive icons"
     

Share This Page