1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wireless Connection Stopped Working

Discussion in 'Nintendo Wii / Wii U' started by User33, Apr 24, 2007.

  1. User33

    User33 Member

    Joined:
    Apr 1, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    My wireless connection was working two days ago, but now it won't connect. I tried a connection test, and I got "Error Code 52030". Does anybody know why it stopped working? Thanks.
     
  2. NDarkness

    NDarkness Regular member

    Joined:
    Jun 12, 2006
    Messages:
    2,976
    Likes Received:
    0
    Trophy Points:
    46
    Do you have any sort of firewall blocking the connection? Or try unplugging and plugging back your router.
     
  3. User33

    User33 Member

    Joined:
    Apr 1, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    There's security on the router, yes. And I'll try unplugging it to see if it works.
     
  4. User33

    User33 Member

    Joined:
    Apr 1, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Unplugging the router didn't work...what kind of security would be blocking my Wii?
     
  5. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Do you have the wirless connection encrypted? Or is it open for anyone to connect?

    Plus what brand and Model number is your router?
     

Share This Page