1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wireless router/sharing file problem...

Discussion in 'PC hardware help' started by duboy1, Oct 7, 2004.

  1. duboy1

    duboy1 Regular member

    Joined:
    Oct 23, 2003
    Messages:
    591
    Likes Received:
    0
    Trophy Points:
    26
    Hello. Ok, here is the problem. I have a wireless netgear mr814 router with three computers. The two computers, Both os's are ME and the third being XP. I have the two ME comps running on ethernet and teh XP on a network adapter thing taht plus through the USB. I ran all the home networking wizards on every comp and restarted the comps. I cant access teh ME files from both comps to the XP comp and i cant access XP files from ME comps. I can though, access the ME files between each other. All the comps get access to the internet fine. I have the names chose and the workgroup named the same on all comps. So does anyone know the problem? I am just thinking it is a setting on XP cause of security stuff.. Well, any help, reply asap please. Thanks!


    duboy1
     
  2. flip218

    flip218 Moderator Staff Member

    Joined:
    Apr 25, 2004
    Messages:
    8,344
    Likes Received:
    0
    Trophy Points:
    116
    Which pc's have a firewall program? Also you will have to disable the built in firewall in XP.
     
  3. duboy1

    duboy1 Regular member

    Joined:
    Oct 23, 2003
    Messages:
    591
    Likes Received:
    0
    Trophy Points:
    26
    Thanks. I got it working though somehow, i think it was the firewall thing, because it got disabled and then the sharing showed up on the other comps. Thanks!


    duboy1
     

Share This Page