1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wlan doesnt work

Discussion in 'Sony PSP - Mod and firmware discussion' started by kazumi27, Sep 8, 2007.

  1. kazumi27

    kazumi27 Guest

    i flick the wlan switch on...and i was doin game sharing and the wlan light doesnt flash can help me???
     
  2. kazumi27

    kazumi27 Guest

    and im on 3.52m33-4
     
  3. Crazykid3

    Crazykid3 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    26
    I would flash it to 3.40 OE-A. Check the networking on it with OE. OE is technically more stable than M33, as they are working on update #5 now. Either way, if it works it OE, flash it back to 3.52 M33-4. Don't forget to deep format the memory stick in Windows and in the PSP in between each flash/update. If it doesn't work in OE and M33 after reflashing, it may be hardware failure. But check OE and M33 first. Before jumping into hardware, make a Pandora Battery in 1.50 Official, then upgrade to 3.52 Official Firmware. See if Sony's true firmware works. Then use Pandora's Battery to go back to 1.50.
     
  4. kazumi27

    kazumi27 Guest

    i just went to OE and i didnt work...and when i just got this psp and it was on 3.52 Official firmware..and doesnt work on 3.52 Official firmware....and i downgraded with pandoraZ battery....SOO u have any ideas bro
     
  5. LeadBaron

    LeadBaron Regular member

    Joined:
    Sep 3, 2007
    Messages:
    1,175
    Likes Received:
    0
    Trophy Points:
    46
    Your WLAN daughter board is probably either disconnected or fried. Open up and take a look, it might just be loose.
     
  6. kazumi27

    kazumi27 Guest

    2 scared...just open the faceplate or the back plate?
     
  7. LeadBaron

    LeadBaron Regular member

    Joined:
    Sep 3, 2007
    Messages:
    1,175
    Likes Received:
    0
    Trophy Points:
    46
    Umm, I don't know. I don't get my PSP faceplate kit till next week and until then I don't have a #000 screw driver. Just open 'er up if you really want WLAN.
     
  8. kazumi27

    kazumi27 Guest

    I did open it didnt look like anyhting happen...HELP ME I want 2 Vs my cuzinz...i have 2pspZ
     
  9. LeadBaron

    LeadBaron Regular member

    Joined:
    Sep 3, 2007
    Messages:
    1,175
    Likes Received:
    0
    Trophy Points:
    46
    Maybe it's just a busted LED.
     
  10. kazumi27

    kazumi27 Guest

    doesnt says internal error has occured and then is says these 80 sumting
     
  11. LeadBaron

    LeadBaron Regular member

    Joined:
    Sep 3, 2007
    Messages:
    1,175
    Likes Received:
    0
    Trophy Points:
    46
    Then the LED must be just burnt out, I guess
     

Share This Page