1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WMP9 Problems

Discussion in 'Video playback problems' started by +_FROG_+, Mar 20, 2003.

  1. +_FROG_+

    +_FROG_+ Member

    Joined:
    Mar 20, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    hi,

    i just 'updated' to windows media playa 9
    build: 9.00.00.2980

    it installed ok... started up fine...

    but

    when ever i try and play something, and i mean anything and everything... mp3, cda, wav, avi, mpeg, wmv... it screws up with that 'classic to internet explorer'

    ''Microsoft Windows Media Player has encountered a problem and needs to close. We are sorry for the inconvenience''

    then the option to send or not to send an error report.


    well...

    i ask you this, what the hell is going on there?

    -=-=-
    things you probably need to know..

    Im running...

    Microsoft Windows 2000 Pro - Version 5.00.2195 - SP3 installed

    Internet Explorer version 6.0.2600.0000IS

    Nimo Codec pack 5.0 Full install [ apart from the misc crap ]

    DIVX Pro 5.0.2

    Have some DVD ripping tools installed, if you want me to list them i will.


    -=-=-

    any ideas???


    ...

    thanks
     
  2. +_FROG_+

    +_FROG_+ Member

    Joined:
    Mar 20, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11

    uurrrmmmm


    anyone?


    ............................
     
  3. wolf123

    wolf123 Regular member

    Joined:
    Apr 1, 2003
    Messages:
    215
    Likes Received:
    0
    Trophy Points:
    26
    you might have a currupt copy get a fresh download the reinstall
     
  4. dyingfrog

    dyingfrog Member

    Joined:
    Mar 31, 2003
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    Aha~~~~
    Why not try not to play medias with WMP9?

    To reinstall ur WMP9 will be a good idea:)
     

Share This Page