1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wmv to psp

Discussion in 'Sony Handhelds' started by repsaj, Jun 26, 2007.

  1. repsaj

    repsaj Member

    Joined:
    Oct 27, 2006
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    how can you put wmv videos to your psp?
    do you have to convert it?
    what program do you have to use
     
  2. zachier

    zachier Regular member

    Joined:
    Jan 3, 2007
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    26
    It's not possible to play WMV files on your PSP; only MP4s are supported(MPEG-4 or AVC format).

    Furthermore, there's a sticky thread on how to convert any video files to a format that your PSP supports. Links to where you can download the software are also included in the thread. So I suggest you check that out. ;)
     
  3. Ce_Yu_Pe

    Ce_Yu_Pe Regular member

    Joined:
    Jun 10, 2007
    Messages:
    595
    Likes Received:
    0
    Trophy Points:
    26
    I use Max Media Manager to convert. Alot of people say it doesnt work but mine works fine. You can get it off of download.qj.net if you want to try it.=]
     
    Last edited: Jun 26, 2007
  4. repsaj

    repsaj Member

    Joined:
    Oct 27, 2006
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    I change the wmv to mp4 file using SUPER but when I place the file into my psp it still didn't work. I place the mp4 file and the THM file in 100ANV01 folder and I still get nothing
     
  5. Ce_Yu_Pe

    Ce_Yu_Pe Regular member

    Joined:
    Jun 10, 2007
    Messages:
    595
    Likes Received:
    0
    Trophy Points:
    26
    Are you putting the MP4 file in the VIDEO folder of you PSP.
     
  6. 0sHaG0

    0sHaG0 Member

    Joined:
    Jun 27, 2007
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    i have same problem except its with wmv audio files.
     
  7. repsaj

    repsaj Member

    Joined:
    Oct 27, 2006
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    NO I put both files in 100ANV01 folder and still won't work. I even tried putting it in the 100MNV01 folder and still nothing
     
  8. sukhvail

    sukhvail Regular member

    Joined:
    Mar 7, 2006
    Messages:
    684
    Likes Received:
    0
    Trophy Points:
    26
    Go to settings> system settings> enable wma playback. You're going to have to connect to the internet when doing this.
     
  9. 0sHaG0

    0sHaG0 Member

    Joined:
    Jun 27, 2007
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    oh lol duhhh. i should have known that thank you. Are wav files the same too?
     
  10. sukhvail

    sukhvail Regular member

    Joined:
    Mar 7, 2006
    Messages:
    684
    Likes Received:
    0
    Trophy Points:
    26
    i don't think so- unless its enabled by default, it won't be possible
     

Share This Page