1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wondering if there is a simple solution to the short problem i am experiencing....PLZ HELP!!!!

Discussion in 'Xbox - Software discussion' started by MossBoss, Dec 9, 2004.

  1. MossBoss

    MossBoss Member

    Joined:
    Dec 9, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    ok here it goes...

    my bro has a modded Xbox and i was just playing to 2 days ago and he's had it for at least 2 months and never really had problems with it after the long start of trial and error problems...

    i used to turn on the Xbox and everything looked normal ...Flubber Ball then Xbox screen and then it took me to stuff like Applications, Xbox games, emulators and so fourth with menus... always went to Xbox games and the game loaded, played and saved without any problems


    then one day i turned it on and it took me straight to an EvolutionX screen...

    I'm wondering if my brother could have easily switched some settings to not allow me to boot up his Xbox... please help me out because i'm just dying to get back at those game ARGHhh!!! if you're not a member u can still contact me with suggestions at kbambene@yahoo.com THANKS!!!!
     
  2. suki24

    suki24 Member

    Joined:
    Jun 11, 2004
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    16
    I dont really understand your question..but he probably did change some settings

    unless you know how to configure xbox settings....ur out of luck
     
  3. davepyne

    davepyne Member

    Joined:
    Aug 21, 2004
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    what is this "EvolutionX screen" you're talking about? It sounds to me like its a "loading" page of some sorts. I think your problem is either a damaged IDE cable, or more likely missing/corrupted dashboard files. I suggest reinstalling evox from CD
     

Share This Page