1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Workaround-Can't Access Next/Prev Menu Buttons

Discussion in 'Nero discussion' started by larrymcg, Mar 6, 2007.

  1. larrymcg

    larrymcg Member

    Joined:
    Jun 15, 2006
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    16
    Created my first DVD-Video with NeroVisionExpress3. I have a bunch of separate videos and no chapters so the menu just has a button for each video -- four buttons to a menu page. The bottom of each menu page has the Next and/or Prev buttons (look like arrows).

    When played on my DVD player I can not use the player's remote control arrow buttons to get to the Next/Prev buttons so only the first menu page is available. The menu highlight just keeps cycling around on the video buttons.

    I discovered that entering, on the DVD remote, the numbers 1-4 will highlight one of the 4 video menu bottons and entering 5 or 6 will highlight the Next or Prev button. Once highlighted they respond correctly and go to the previous or next menu page.

    Am I missing some option when creating the DVD?

    If I play the DVD on my PC using Nero Showtime, the PC keyboard arrows (up/down/left/right) act exactly like the similar buttons on the DVD player remote control. That is, can't get to the Next/Prev buttons on the bottom of the menu page. But I can use the mouse to select them and they work fine.

    So, it seems like the DVD plays the same in my home DVD play and with Nero Showtime on my PC.

    Help!
    --Larry
     
  2. Saltgrass

    Saltgrass Regular member

    Joined:
    Apr 2, 2006
    Messages:
    1,116
    Likes Received:
    0
    Trophy Points:
    46
    Wen I simulate a DVD with multiple menu pages, I have to hit the down arrow to get to the next page arrow. I also have to be on the second row over to go down. Did you try yours in the simulation, or can you try it?

    When you are on the "Select Menu" page, try hitting the more button for additional navagational choices. I did not see one there which would effect your situation.

    I don't know if selecting "Title Menu Only" would make a difference, it doesn't appear to.
     
  3. larrymcg

    larrymcg Member

    Joined:
    Jun 15, 2006
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    16
    The simulation doesn't work either. No matter what, the down arrow will not go down to the next/prev buttons. It just cycles back up to the top row. And the up arrow cycles down to the bottom row of buttons but does not get down to the next/prev buttons.

    "More" on the Select Menu page, as you noted, doesn't seem to have anything relevant to my problem.

    Hmmmm.......

    --Larry
     
  4. Saltgrass

    Saltgrass Regular member

    Joined:
    Apr 2, 2006
    Messages:
    1,116
    Likes Received:
    0
    Trophy Points:
    46
    I don't know why it is not behaving correctly. A work around might be to put all 6, if that is what you have on the first menu page. You can do that by editing the menu and selecting layout.

    One more thing, when you are on the Select Menu page, the icons on the lower right of the window (not the drop down menu box) will move through the different title menu pages. I suppose those work?

    Which type of menu are you using, default, smart3D, or what?

    I am not a Nero 6 person, but occasionally there are bugs in one version that will cause strange things to happen. What version of Nero 6 do you have (and NVE3 if you know it).
     
  5. larrymcg

    larrymcg Member

    Joined:
    Jun 15, 2006
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    16
    NVE3 is v3.1.0.25
    Nero Express is v6.6.1.4

    I have over 20 videos so a single menu page is out of the question.

    The buttons at the bottom of the menu page work just fine.

    I'm just using a default menu (as far as I know). I selected a supplied layout and buttons etc.

    --Larry
     
  6. larrymcg

    larrymcg Member

    Joined:
    Jun 15, 2006
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    16
    Here's what's going on -- determined by experiments.

    If the prev/next arrows are not sufficiently "under" a column of movie buttons, prev/next can not be selected. Seems like an obvious bug to me.

    I did experiments on my project. Simply changing the layout to have more or fewer menu buttons per page made things work. I happened to notice that if there were several columns of buttons, I could only get to the prev/next arrows when coming down from a column that was "over" the prev/next arrows. The prev/next arrows don't need to be totally under the column but there needs to be some overlap.

    Some menu templates center the prev/next arrows and some put them on the left side. With, for example, just two columns of menu buttons, things work if the prev/next arrows are on the left side and don't if they are centered. And if you have more than two columns of menu buttons the prev/next arrows are likely to be sufficiently "under" one of the columns.

    So, now I know what to look for when selecting a template and number of buttons per page.

    --Larry
     

Share This Page