1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

X360 USB ADAPTER HELP NEEDED

Discussion in 'Xbox 360 - Modding & Hacking' started by immy_2k, Mar 21, 2007.

  1. immy_2k

    immy_2k Regular member

    Joined:
    May 13, 2005
    Messages:
    236
    Likes Received:
    0
    Trophy Points:
    26
    i connected it all correctly and my drive was recognised by windows i did everything correctly but when i opened the comman promt window and typed in what u need to type to flash the hitachi drive it said backing up the drive and all that then it just stayed on (detecting the drive) it stayed like this for more than 15 minutes so i closed out of that and tried aagain it did the same thing i have put my xbox 360 together again and games work fine on it but wondered why it didnt flash the drive i did have other stuff in my other usb ports but that shuldnt make a difference any help on this would be appreciated .
    i got to the point of entering the comman to flash and it started but got stuck on detecting drive if anyone has had this problem and solved it then any help would be appreciated
     
  2. mikeismad

    mikeismad Regular member

    Joined:
    Feb 19, 2007
    Messages:
    2,426
    Likes Received:
    0
    Trophy Points:
    46
    same thing happened to me, just restart everything xbox and computer and then try again, it worked after i restarted, im guessing i didnt get it into modeb all the way or something...
     
  3. immy_2k

    immy_2k Regular member

    Joined:
    May 13, 2005
    Messages:
    236
    Likes Received:
    0
    Trophy Points:
    26
    cheers mate will try it
     
  4. immy_2k

    immy_2k Regular member

    Joined:
    May 13, 2005
    Messages:
    236
    Likes Received:
    0
    Trophy Points:
    26
    i tried this it didnt work mate my drive shows up mode b and when i enter the command prompt it just freezes in detecting drive
     
  5. theridges

    theridges Guest

    Last edited by a moderator: Mar 22, 2007
  6. immy_2k

    immy_2k Regular member

    Joined:
    May 13, 2005
    Messages:
    236
    Likes Received:
    0
    Trophy Points:
    26
    ive dont it like that same thing it just keeps freezing up on the detect drive it just stays stuck like that does any know what could be the problem
     
  7. mikeismad

    mikeismad Regular member

    Joined:
    Feb 19, 2007
    Messages:
    2,426
    Likes Received:
    0
    Trophy Points:
    46
    i would say wrong chipset but your using the usb thing so im not really sure, maybe defective usb adapter, did you keep ejecting the drive while windows was booting up???
     
  8. theridges

    theridges Guest

    the drive is in modeb correct??
     
    Last edited by a moderator: Mar 24, 2007
  9. immy_2k

    immy_2k Regular member

    Joined:
    May 13, 2005
    Messages:
    236
    Likes Received:
    0
    Trophy Points:
    26
    sorry for the late reply my hard drive on pc went dead so had to fix it .
    back to my xbox well my drive was in mode but i didnt eject it as windows loaded because in all the guides using the usb adapter it neva stated to eject the drive i thought that was only for other methods but actually i think i did eject it using the connectivity kit button but same thing on windows login comman propmt i do everything right i type flash23s.bat g 4565 and the same thing it just gets stuck on the same bit i mentioned when i first posted
    any help what so eva would be appreciated ive tried everything so far that i have been told to do and my connections are all good i kant think of anything else
    if the usb adapter was faulty then my drive would show up in windows but it does i dont know what went wrong but the 1st tyme i tried it and it didnt work i put my xbox 360 together again and games worked onit and the 2nd tyme ive, left my 360 in pieces for now gonna try when i get my new hard drive for my comp and new windows cd,
    my other version of windows was not legit i thought it was but i had been conned could this in any way of caused it not to flash i dont think it could
    anyway any suggestions would be appreciated
     

Share This Page