1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

X360dock give me 1 red light flashing with e64 error. HELP NEEDED!!!

Discussion in 'Xbox 360 - Modding & Hacking' started by Pakman7313, Nov 27, 2011.

  1. Pakman7313

    Pakman7313 Member

    Joined:
    Nov 27, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Hey Guys,

    Wondering if someone can help me. I just got my x360dock and installed it as instructions says. double checked everything and all connections made. I power on my 360 and it screen shows the XBox360 splash screen but then gives me the E64 error. I tried it on two consoles. One is a Sammy m28 and the other Liteon. Both are Phat's and both are flashed DVD drives. Does x360dock not work on flashed DVD drive? Do I have to reflash to stock firmware? Or is there something else going on? PLEASE HELP!!! Thanks in advance.
     
  2. user473

    user473 Regular member

    Joined:
    Apr 12, 2005
    Messages:
    423
    Likes Received:
    0
    Trophy Points:
    26
    had same problem .no hacked fw is fine they will work on any xbox flashed or not ..you dont have all the wires hooked up right.watch the next time you turn on.the lights should come on all at the same time if not u will get the error.make sure on the usb cable the blue is up and on the chip also .the dock is very touchy with the wire connection.piece of shit.i threw mine n the closet
     
  3. Pakman7313

    Pakman7313 Member

    Joined:
    Nov 27, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    So you don't use yours anymore? Did you ever get it to work? If so was there something you had to do different?
    Thanks,
     
  4. user473

    user473 Regular member

    Joined:
    Apr 12, 2005
    Messages:
    423
    Likes Received:
    0
    Trophy Points:
    26
    yeah i got to work.those wires r just really touchy ,it was cheaply made...it was just a pain dealing with it ,soi use the x360 key now
     
  5. lilpup72401

    lilpup72401 Member

    Joined:
    Nov 9, 2011
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    more than likely you ribbon cable is wrong. look at the ribbon cable going into the dongle, and make sure the two metal prongs are sticking up, you should see blue from ribbon cable. next look at ribbon cable going into pcb board, blue should face up. unhook ribbon cable from both, and make sure its connect to board good, then to dongle good. make sure power cables (both are seated all the way into the pcb board and are connected correctly. to motherboard = sata,pwr are going to motherboard, to drive= sata,pwr are going to drive. if you are still getting the same error, if you have an extra sata or power wire try those instead of the ones included with the x360dock. a few people had bad sata/pwr wires included with theirs. post back and let me know
     
  6. Pakman7313

    Pakman7313 Member

    Joined:
    Nov 27, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Ok I'll give that a shot and post back tonight. Thanks
     
  7. Pakman7313

    Pakman7313 Member

    Joined:
    Nov 27, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
     
    Last edited: Nov 29, 2011
  8. Pakman7313

    Pakman7313 Member

    Joined:
    Nov 27, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    So I tried using cables from both my 360s which i know works and I still get the the e64 error. I verified the ribbon cable has the blue on the top showing on both ends. Im running out of ideas. Any other suggestions?
     
  9. Pakman7313

    Pakman7313 Member

    Joined:
    Nov 27, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Oh by the way I tried new sata cables for both connections. Still not working. Here is a kicker though. I tried swapping the sata connections ("to motherboard" --> drive / "to drive" --> motherboard) and it goes to the dashboard, but no lights on the PCB. My computer shows it is connected though. I tried loading an ISO but no response. Tried rebooting after loading but 360 just sits there.
     
  10. Pakman7313

    Pakman7313 Member

    Joined:
    Nov 27, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Still waiting on someone from x360dock or digitopz to respond other than "check your cable connections".
     
  11. lilpup72401

    lilpup72401 Member

    Joined:
    Nov 9, 2011
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    Pakman7313,
    i see you are still having problems. what system do you own? a phat or slim and what drive is in your system? dashboard version? etc. the more info you can list, the better chance i can get you up and running. i have a slim system with a 0225 drive, running the lastest dashboard listed on x360dock site that the x360dock supports. and the 360 beta software has a bug in it that the x360dock team knows about, and there is a video i had to watch to get mine working (which i have to follow certain steps every time to get to work). if you dont have this system/drive combo, it could be an easy fix. let me know as much info bout system,drive,fw,etc, and i do my best. you can also email support on x360dock.com for help. mark
     
  12. Pakman7313

    Pakman7313 Member

    Joined:
    Nov 27, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Sorry I should have given that info. I have the phat 360 with a LiteOn drive. Was originally 93450C fw but update dashboard to 13146 so now it's a 02510C. I pulled the key with Jungleflasher (the guys are geniuses), and flashed my drive. It plays burned copies of my DVD's (however for some strange reason BlackOps doesn't work anymore hmm..)
    I placed the key file and inquiry file into the folder. Connected the Dock to my 360 as instructed. All cables are good (I tested the cables on my 360 without the dock and it works). Ribbon is good as well (tried removing and reconnecting and my computer recognizes a device is connected and installs drivers.) Drivers are installed and good. Started up 360 all connected except for USB to computer, and it gives me the splash screen then goes to e64 error. Turned off and tried turning on 360 while connected to computer and x360 app running and goes to slash screen and e64 again. App still shows disconnected. Tried using different sata cables and power cables from two working 360 and still nothing. Tried swapping sata cables on the dock (to motherboard connected to drive and vice versa) no lights on dock this time but computer recognizes and app says connected. 360 goes to dashboard. Tried loading ISO and no response. Tried all the buttons and 360 just sits there. No light on board still. Reconnected back to correct way and two lights only come on as usual. Third light is barely visible and flickers (get this) ONLY when i start up the 360 with my controller. If no controller is turned on then the third light does not even try. Tried connecting my wired controller and same results. In conclusion I think this board is bad.

    Let me know if there is something else I should try or something I may have missed.
     
  13. lilpup72401

    lilpup72401 Member

    Joined:
    Nov 9, 2011
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    dont know if your flashed drive could be causing the problem, but according to the video i just watched on the phat system: on pc x360dock program should be opened (no game loaded though) turn on 360 with controller and wait til at dashboard. should have all 3 lights on x360dock board (left, middle, and right). connect x360dock usb to pc, middle light should go out, and x360dock program should say connected. click open with reboot, and choose game, then load. 360 should turn itself off and come back on. at dashboard see if game you loaded b4 is now displayed n ready to play.

    i watched this video: http://www.youtube.com/watch?v=r0cc3FgoGEY&feature=related
    the music is terrible, but you can see how he does it and what he does, the only thing you cant see is what he clicks in the software, but seeing his phat system turn off then come back on means he clicked on open with reboot when he loaded dirt 3.

    if when you turn on 360 with controller, see if you have all 3 lights on like he does in his video ok, if not board could be bad, flashed drive could be causing the problem, or connections, or did you install correct drivers for your system? just trying to help you get up n running
     
    Last edited: Dec 4, 2011
  14. lilpup72401

    lilpup72401 Member

    Joined:
    Nov 9, 2011
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    p.s. if when you turn on 360 with controller, and not connected to pc all 3 lights are not on, it may be the board. if it goes to dashboard, then all connections are good and correct.
     
  15. lilpup72401

    lilpup72401 Member

    Joined:
    Nov 9, 2011
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    also the sata cable must be flipped backward when connected to the motherboard.
     
  16. cardiff45

    cardiff45 Member

    Joined:
    Nov 21, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
     
  17. cardiff45

    cardiff45 Member

    Joined:
    Nov 21, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    hi i had the same problem it was due to a falty sata lead i replaced the leads with pc ones the ones thay have in the box are to shot and pull out to easy just use pc ones
     
  18. Pakman7313

    Pakman7313 Member

    Joined:
    Nov 27, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Yea i tried switching both sata cables to computer ones and it still did not work. I concluded that this board is faulty and will be sending it back. Should have gone with my gut feeling and bought the xk3y instead.
     
  19. lilpup72401

    lilpup72401 Member

    Joined:
    Nov 9, 2011
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
     
  20. cardiff45

    cardiff45 Member

    Joined:
    Nov 21, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
     

Share This Page