1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XBMC error

Discussion in 'Xbox - Software discussion' started by beefone, Apr 19, 2005.

  1. beefone

    beefone Member

    Joined:
    Mar 23, 2005
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    16
    Hi all

    i just installed the new XBMC and when i try and run the following error appears

    XBMC Fatal Error
    No suitable skin version found
    We require at least version 1.2200

    any help would really be appreciated..
    thanks in advance
     
  2. punqewe

    punqewe Active member

    Joined:
    Jul 20, 2003
    Messages:
    1,406
    Likes Received:
    0
    Trophy Points:
    66
    did you install a new skin? Cause the newer versions of xbmc have troubles with some skins. If so ftp into your box and edit the config.xml file so that it uses the default skin and then delete the gamesaves and cache just in case.


    worth a try.
     
  3. beefone

    beefone Member

    Joined:
    Mar 23, 2005
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    16
    hi.
    i will try that. thanks for the help. its really appreciated.
    cheers
     
  4. HungerMan

    HungerMan Member

    Joined:
    Apr 23, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    I am having the same problem. I have deleted the cache and the XBMC saved game and then deleted the old XBMC contents and then uploaded the latest XBMC (2005-04-22). I get the same error, except this time it says v1.300.

    I have downloaded a few skins, and deleted the rest and only put the newly downloaded v1.3 skin in, but the problem keeps happening.

    Please help someone.
     
  5. jaehomo

    jaehomo Regular member

    Joined:
    Apr 10, 2005
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    26
    Just tried it out as well and problem seems to be caused by the "Pimped" XBMC of 22-04-05.. Likely everyone who's having that problem is using this build.. Havent found the solution yet tho..
     
  6. jaehomo

    jaehomo Regular member

    Joined:
    Apr 10, 2005
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    26
    Ok, work-around and by far not perfect:

    Edit skin.xml (located in your $XBMC_HOME/skin/skinname folder) and change the version from 1.22 (or whatever) to 1.30. It will allow you to start XBMC but some minor little things here and there are not updated.

    Seems ChokeManiac stopped development of Project Mayhem skins at 1.22 and XBMC 22-04-05 expect 1.30 skin-versions.. Minor changes to the way date and time are called, and stuff like that..

    Hope this works for the others out there as well..
     
  7. HungerMan

    HungerMan Member

    Joined:
    Apr 23, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    I tried that version thing before, and it didn’t work.

    But I persevered and guess what, I found a solution. But I’m NOT telling anyone about it. Go figure it out yourselves…

















    OK, just kidding. Here is what got me all set up. Search for a file called setting.xml on your Xbox. You will find in that file that the skin it is referencing is called Project Mayhem III, however, the skin that are contained in the build is called Project Mayhem III beta. All you have to do is rename this to Project Mayhem III, and you’re set.

    PS: Also change the version to 1.3000 as mentioned by a few other previously.

    PPS: I still have problems with MyVideos folders not showing up. I tried deleted the myvideosx.db, but the problem still persists. If anyone has an answer for me here, I’d love to hear it.
     
    Last edited: Apr 25, 2005

Share This Page