1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XBMC freezes only at the main menu

Discussion in 'Xbox - Software discussion' started by deezp1, Apr 23, 2004.

  1. deezp1

    deezp1 Regular member

    Joined:
    Jul 30, 2003
    Messages:
    601
    Likes Received:
    0
    Trophy Points:
    26
    I have a wierd problem, I recently replaced xbmp with the 3/9/04 verison of xbmc and for some reason after about 2-3 seconds after I boot xbmc up it will freeze. But the more stranger part is if I am fast enough to select one of the menu items, like "my videos" or "my music," it will work fine. videos run fine, music plays with no problem, and I could even go into the settings menu and configure the whatever I like and it still works. But if I decided to go back to the main menu and sit at that menu for a second, it will freeze up. is the wierd or what! Has anyony ran into this problem?

    When I first installed xbmc i just replaced xbmp and did not configiring to th xml file. Any help would be great. thanks in advanced!


    by the way, great job by the afterdawn staff for adding several different forums for both xbox and ps2. this will make things much more easier now!
     
  2. sheri1983

    sheri1983 Member

    Joined:
    Mar 29, 2004
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    My version of XBMC is 04-19-04 and it works fine... maybe you could try it?
     
  3. deezp1

    deezp1 Regular member

    Joined:
    Jul 30, 2003
    Messages:
    601
    Likes Received:
    0
    Trophy Points:
    26
    funny you mentioned that, right after I wrote this post I checked xbins if they had a new build and I picked up the one you are talking about, Im going to install it in a little bit. Thanks though
     
  4. scottas

    scottas Guest

    I loaded the newer version a few days ago and love it!! No more freeze ups. And I love the weather link.
     
  5. lcarbutt

    lcarbutt Regular member

    Joined:
    Jan 26, 2004
    Messages:
    741
    Likes Received:
    0
    Trophy Points:
    26
    i have 4 types and the only one that freezes on me is the latest BETA version.
     
  6. Billyfett

    Billyfett Regular member

    Joined:
    Aug 21, 2003
    Messages:
    191
    Likes Received:
    0
    Trophy Points:
    26
    THe Player is looking for files and there is a conflict. All apps store configs in the save gane folders on the E: in the UDATA and (the othedata folder in the E:) I forgot the name of the other folder. THe fils is 008face. After you change cersions you must delete the 008face folder for both DATA folders in the E:. Each build of XBMC with store stuff in those folders. Like screen calibration, and other settings. Don't worry the new bulid will make another 008face file for you.
     
  7. milano

    milano Member

    Joined:
    May 15, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    another issue might be the version of XBMC you are using doesnt work on older mod chips, this is resolved in later versions so it is important to grab the latest one possible. They seem to be releasing versions every week, but as long as you get one that works and plays all your files that should be fine, each release only has minor bug fixes and possibly new codecs

    didnt know about the 008face file on E drive, good tip, thanks
     
  8. Billyfett

    Billyfett Regular member

    Joined:
    Aug 21, 2003
    Messages:
    191
    Likes Received:
    0
    Trophy Points:
    26
    No sweat. I got into always using the newest builds of XBMC, but it would lock up. I thought my HDD was fragged real bad. I went to XBMC forums and found that out. Most of the CVS builds are pacthed for older chips.
     

Share This Page